No uplinks, only activation

Hi guys

I have a problem with an application. I have managed to connect my devices to the platform, however I do not get any uplink. All messages are Activation.

descarga%20(3)

What can I do to receive uplinks? I have created an application with HTTP Request to send information to my backend.

Thank you!

Check your node receives a downlink activation packet and processes it correctly.

Thanks for the response

¿Where I can view the downlink activation? I’m starting with LoRa.

descarga%20(4)

¿In the gateway or in ttn?

Ultimately you really want to enable some sort of debug output in your node firmware, something like debug messages on a local serial port are really the only way to tell what the node receives, which is not necessarily going to include every packet that the gateway transmits.

If a node gets beyond the OTAA activation stage and starts transmitting application data using an assigned device address, that would be an indication that it worked. But your listing of activation after activation strongly suggest the node is not receiving or not accepting the join responses.

Essentially, you’ve only halfway connected your device to the platform, you need to complete a roundtrip connection for OTAA to work. The problem may be some sort of settings mismatch for example the timing or relative spreading factor of OTAA receive windows.

What exactly is your node and where did its firmware come from?

Hi cslorabox, thanks for the response.

My node is a Multitech Conduit AEP Gateway, with firmware 1.4.17. I have two devices (sensors filled silos) and send information every 8 hours.

IMG_20190514_000323

I have an application configured with HTTP Request that sends information to a private backend. This works perfectly but I do not get the uplink of my devices.

These are what you need to investigate. Figure out how to configure them, if they are correctly configured, etc. And figure out how to get them to produce a serial debug log in operation so that you can tell if they are doing what they should be.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.