Node sends, gateway receives but is not passed on in applications

Hello everyone. I recently had the following problem.
My beelogger sends values every x minutes. My gateway receives this. I can also see the packets with the addresses in the TTS under Gateways. So the values arrive in the TTS network. But after that the values are not forwarded to the applications. No values arrive there. But this worked for half a year without any problems.
Can you help me with troubleshooting? What other information is needed?

Many greetings Julian

We’d need to know:

Gateway brand & model
Device brand & model
Firmware name & version

Hey @descartes
My Gateway is an MikroTik wAP LoRa8 kit, Firmware 6.48.3 (latest Stable).
My Device is an do-it-yourself (see beelooger). The Firmware is the LORA_MULTI_210214.
Its over ABP.

like i said, 2 systems were working by thursday. One system has failed. The second system has not been running since tonight

Can you tell us the hardware for the DIY device and is the firmware from the beelogger website? If not, where did you get it from as the LoRaWAN version is important for configuration.

You have probably run in to a Frame Counter issue with ABP after a device reset.

I’ve got ABP under control but I don’t have a guide on what I’ve done because I’ve not tested it yet and whilst I’ve put info on the forum on the things I’ve tried, which I’ve lost track of across many posts, I’m struggling to help people to help themselves as I can’t give a direct answer.

As such, I’ll pass this one over to @bluejedi pending me having a write up on ABP for v3.

Thanks, @descartes.
Yes the Board and Firmware is from Beelogger.

I will also Check it with the Frame Counter.

I have a question regarding the frame counter. I activated the checkbox for Reset frame counter. Can I still see the last saved value?

Not on the console.

I think it can be queried using the CLI before you do a reset.

Depending on how you get your data out of TTS that will show you the frame counters.

now the 3rd Beelogger, which transmits to another gateway, has failed. Which still amazes me that the data arrives in the gateway, but no longer in the node itself. @bluejedi can you help me?

Did it reset or have its power cycled?

This is entirely characteristic of an ABP Frame Counter mismatch.

No, its in automatic mode. It send every 10 min.

Ok, then it only helps to create a new node or?

Not quite what I meant, that’s the uplink cycle.

I was wondering why it would suddenly stop getting through to the application - one reason my be that the device reset or its power disconnected for a short interval.

  • Have you checked in on the Bee website?
  • Do you have a forum or even someone in your community who provides technical support?

We also had a number of other bee keepers asking questions so a forum search may give you some results

No, the Node was all time connected to the battery.

On the Website was an new firmware. I tested those with the existing node. Unfortunately no success. After I created a new one, everything works again.

Unfortunately there is no forum. However, the developers can be reached very quickly by e-mail.

Hi, I am having this issue as well. I have created new node on the application. its working as I want on the arduino console and transmitting data over the gateway. But the gateway is not sending data to the server application means on things stack console. I tried with number of youtube videos but still on the same issue.

Could you please help me?

thanks Amrit

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.