Problem - Getting started with Kerlink IoT station SPN


(Yasiru Csiro) #1

Hi,

I have a Kerlink “Wirnet” station which has SPN installed. I did the necessary wirings (in the Kerlink station) and connected the other end of the ethernet cable to the data and power out port of the POE. Also, I connected another ethernet cable to the data in port of the POE and the other end to a router. But I can not find the IP address of the Kerlink station from the router. When I connect the debug cable I can see, - Wirnet_(serial number of the Kerlink station) login :
- password :
I tried (root, root) and (admin, spnpwd) but nothing worked. Please help.
Thank you.


(Jac Kersing) #2

Try root, pdmk-0$serialno_last_7_characters_lowercase


(Yasiru Csiro) #3

Thank you very much. I tried both pdmk-0$serialno_last_7_characters_lowercase and pdmk-0$serialno_last_7_characters_uppercase but did not worked.


(Jac Kersing) #4

You van try support, support to see if that grants access.


(Yasiru Csiro) #5

Thanks, I’ll check it