Rak7268 Breathing LED is Off


We have a Rak7268 Wisgate Edge Lite 2. At the top of that device, it has a breathing LED. This breathing LED is off and we can not connect it from any devices. We tried to reset, but it’s not working. Could you please help us?

Hi Emir,
How and when the breathing light is flashing, is a setting in the webgui
You can choose blue/red/green or OFF
And slow or quick flasing

Hello Dear @MarcVanBracht,

Thank you for your reply. We solved the problem, but there is another problem that related to it. Our RAK7268 is connected to internet with WiFi (API & client selected). However, we have to restart it, if we turn off the internet or RAK. Every morning (After the turning off) we have to restart the gateway, do the settings, scan the networks… and more. What should we do to solve our problem? We do not want to restart it every morning for connecting TTN.

Best Wishes.
Emir Oncu


Stange behaviour.

I always use the LAN port of the 4G sim as WAN connectivity.

I am not at home right now (vacation) but will test the WiFi WAN connection when I am back home (in 1,5 week).

I will contact you than with my experience on the WiFi connection


Hello again,

Thank you for your quick reply. I am looking forward to hearing from you. Have a nice vacation.

Emir Oncu

Why is this required? Context / ‘the why’ will inform our answers so much better.

And if you do restart it, after cycling the power on the WiFi, just go and cycle the power on the RAK, by the time that starts back up again the WiFi should be online.

Or move to the Ethernet socket as those are much simpler for an OS to pickup the live connection.

Thanks for reply @descartes ,

First, we can not connect with Ethernet because the
our router is public (Far away from us). We just want our RAK online everytime with Wi-Fi connection. I do not know If you experienced before or not, we turn of the RAK gateway which was already connected to TTN (Breathing LED is blue), after 10 hours or less, again we turn on the gateway (Router is also on). However, RAK7268 can not connect to Router again. Like our RAK must be always online for not being disconnected. The solution that we found is resetting the gateway after turning off. But it takes so much time and in our project, it is really uncomfortable. What should we do to be connected even if RAK was turned off before?

To make it clear,
○ RAK7268 is connected to TTN with Wi-Fi (LED is Blue)
○ We turned of it.
○ After hours, we turned on RAK again.
○ Now, RAK can not connect to Router to connect TTN.

Emir Oncu

To make it super clear, can you answer:

  • You are using a public WiFi access point?
  • How far away is “far away from us”?
  • What sort of signal strength does the gateway get?
  • Does this AP actually get restarted?
  • Why are you using they AP and not mobile internet or a local hardwired connection?

It really isnt ideal to keep power cycling the GW - why do you turn it off?

The problem is when turned on devices in range will start to use it (rather it will see their traffic and forward to the NS), if they are e.g. ADR enabled they will adapt their behaviour to allow for the use of your GW… you then turn it off and it can/will take a long time (typcally 20-25 uplinks) for a device to start to adapt to the fact your GW has now disappeared…effectively delivering a short term DoS attack on local users…best practice therefore is once a GW turned on and connected to the backend NS…leave it on and only power cycle for maintenance.

We know lots of companies, schools/colleges or even hobby users just power cycle based on their own ‘needs’ and use activity but as noted this is not good behaviour if on the community network…

Thank you for quick response, sorry for misunderstanding @descartes @Jeff-UK, our RAK is not connected to public Wi-Fi, it is hard to explain but there is a public network, we got it to a new private network (I was tried to say that it was hard to reach with cables). Our RAK is using private network like we use in our buildings. Moreover, it is hard to get a connection with Ethernet because it is placed in upper room. We should use Wi-Fi connection to be online. We also tried with other routers, mobile hotspots and more, when we turn off RAK and turn on to it, RAK can not connect to router. RAK got a high signal, also tested to our other devices. We configured RAK’s configuration system, our client Wi-Fi saved. We expected that, if we turn off the RAK, it should reconnect to client Wi-Fi (private network). But no. We shouldn’t turn off the RAK, but if we had to turn off, our settings will gone because of resetting. 1 years ago, in TTN forum, some of people said that it is a bug. Is it normal or something wrong with our RAK?

So can you confirm the release/version of the GW firmware you are using? And any associated configuration…

It it was still a ‘thing’ or regular issue it woudl be more widely called out on the Forum due to volume of RAK users…suggests a device specific or release related probem?! :thinking: think

We are using 1.3.4 version of RAK7268. We done this setting for Wi-Fi connection:
Screenshot_20220819-192800_Samsung Internet

Try and downgrade the firmware to 1.3.3. I have experienced a bug in the latest 1.3.4 firmware, which results in that the GW will not connect to the LNS after it has been rebooted/powered off while using ethernet, WiFi or cellular. I have to go into the webinterface and press save and apply under LoRaWAN settings or manually force the settings to be send down via WisDM.


Thank you @jssani. So, how can I downgrade the firmware to 1.3.3? I am a new user of RAK. I have an another question, If we reset the Gateway, the files that we sent to GW will be lost?


RAK produce a fair amount of documentation and release firmware updates regularly so all the info you need is on their website.

A gateway is a media convertor - radio waves to IP packets - it stores nothing at all. It may log stuff but won’t have the contents of the uplinks - you need to get them from the application server, which doesn’t hold them for you either, it’s up to you to setup an integration (read about them on the extensive docs site that TTI provide) to receive and preserve your uplinks.

Thank you Dear @descartes,

I understood what you said. I hope I solved the problem.
Best wishes.

Emir Oncu

Hello @descartes and @jssani,

I learnt how to downgrade the system. However, I have a question. We done lots of settings to connect TTN and WisDM. Will all of them lost?


I’m not sure what you mean by “We have done of lots of settings” ?. Usually you only need enter url, port, certificate and API key.

None of your information which is being used to connect to TTN will be lost, if you make sure that keep settings has been selected before up/downgrading the firmware.

Thanks for quick response @jssani, I will follow your steps.

Best wishes.

Hello @jssani and @descartes , I turned it of GW again, it can connect to every website without TTN. What should I do to connect to TTN? Should I downgrade it or is there any other solution?