RAK7268V2 won't connect to TTN

Hello, I am new here, inexperienced in LoRaWAN. I have RAK7268V2 and I tried to connect it to both LNS and CUPS. The gateway is connected to Wi-Fi and is under eu868 band. However, none of them worked and connected to TTN. This is how it looks like:

TTN says: The gateway has currently no TCP connection established with the Gateway Server. For (rare) UDP based gateways, this can also mean that the gateway initiated no pull/push data request within the last 30 seconds.

Did you use the standard installer that RAK provide?

1 Like

hello! I followed these tutorial exactly: WisGateOS 2 Basics Station to TTNv3 | RAKwireless Documentation Center

i have the same isue with my EBYTE E870-L868G12 Lorawan gateway
There is no EUI provided.
I followed the instricitions to add a gateway - lots of wasted time on try and error.
Maybe the thing is not even designed to work with ttn v3 who knows …
I hope you get yours running very soon !

If you don’t have the latest firmware installed you can get it from here

I got +100 RAK7268CV1/V2. Try and follow the guide again (just create new API keys) and verify that the gateway has an internet connection.

You could also take a look in the logs, and see what is going on there.

1 Like

thank you jssani, i will try this

I had some troubles as well these days till I understood what data from the portal links to what in the gateway. I assume you set up a Basics Station using LNS and you create a new gateway from scratch. Be sure:

  • that you copy the gateway server address from TTN in the settings of the RAK (this step I missed)
  • select “Require Authentication” and “Generate API key for LNS” in TTN.
    TTN will then directly create the API key and let you store it. This will shorten the steps to take a bit…
1 Like