RN2483A strange behaviour

Somehow 50% of my uplinks have very low RSSI on my gateway (-120dbm) while others have normal (-60dbm) RSSI. The test setup is very stationary. I’m using the RN2483A module. Anyone had similar experiences ?
RSSI_issue

What is the distance between the node and gateway?
Are you only connecting to one gateway?
Are your uplink maybe not via two different gateways?

If not then, I would investigate the antenna, coax or connectors. As it sounds like a intermitting connection problem?

You uplinks also seem very frequent.

What are the ADR settings?

What is the console look like, what messages?

Hi Johan,

-Node and Gateway in the same building. 10m apart
-Node is an own make with integrated SMD antenna and Pi matching filter (gain -10dbi)
-Power setting on RN2483 is 14dbm
-Gateway is ‘sensecap M1’ with 2 dbi antenna
-Console: Helium
-Uplinks recieved : every 30 seconds with SF9 (1byte packet) for testing. So i assume ADR off
-The SF9 was enforced before the OTAA join
-Packet only received by my gateway (verified in console)

This is the Forum for TTN…not Helium, please redirect your enquiry to their forum…now we know more of background I would confirm this is actually a Helium ‘characteristic’ in the way they handle packets and present them to your application, and the way GW’s handling ‘your’ traffic are rewarded. It can be partly mitigated for and even stopped entirely under some circumstances if… as ever with such matter.s… you read the documentation and details of their particular console, configuration and operations.

Hi Jeff, understood. I will have a look and repeat the test on TTN when I get my hands on a TTN compatible gateway. No GW’s in the area here for now. Thanks

In which case please also read up on TTN FUP before you start sending too frequently in this environment, thanks & good luck!

1 Like

If that 1 byte payload was being sent at SF9 over TTN, then you would be exceeding the fair useage policy by a factor of about 15 times.

So mabye set the TX interval to every 10 minutes ?

Yes, will have a look at the fair use policy (FUP). Might use SF7 to speed up testing time and still comply with FUP. Thanks

No such thing for varying values of nit-picking as the hardware is pretty much the same on account of Semtech making the chips. So you could just stick a different SD Card with a vanilla Packet Forwarder (search the forum for options) in to the SenseCap.

Sounds ominous. It will reduce the interval between uplinks, but there is no need to send many to have something to work on - which may well be a function of the current network you are using as the RN modules are well known and unless they are on a vibrating table with loose connections shouldn’t vary the RSSI that dramatically on a consistent basis.

1 Like