RPI Gateway TTN Error


(Roberto Rascon) #1

Good day, I need some help, I’n new with these thing of LoRa and I try to made a gateway with rpi3 and dragino lora/gps hat v1.4, but when i try to register the gatewar on the page of TTN it give me the message

Could not register gateway
a gateway with id eui-b827ebffffe43c3d already exists

RPi info
SX1276 detected, starting.
Gateway ID: b8:27:eb:ff:ff:e4:3c:3d
Listening at SF7 on 902.300000 Mhz.


#2

is it possible that you tried more then once to register ?
if I look here http://noc.thethingsnetwork.org:8085/api/v2/gateways/eui-b827ebffffe43c3d your gateway worked.


(Roberto Rascon) #3

Good night, yes I tried some times without luck, but I change the Mac address of the rpi then it change me the info so I can get a eiu that wasn’t used on TTN :smile:

I only change the last two digits of the Mac from 3d to d3

Thanks BoRRoz :smiley:

That device that you put on the link is another in Hermosillo, Sonora, Mexico, is the same city where I’m from but I don’t know why but RPi or device (gateway) has the same Mac that my RPi


#4