[solved] Kerlink Wirnet Station 868 - No IP from DHCP

Hey there,

I’m trying to setup up the Kerlink Wirnet Gateway, following the Setup described here: Kerlink Setup

After powering up the station, both PWR LEDs turn green, but i get no IP from my Router (which is setup as DHCP). I realized, that I am using a TIA 568B cable, which means, that the green and orange pairs are switched on the pinout. So i connected the orange pairs with the TX on the gateway and the green pairs with the RX. But still no luck.

i would appriciate any hint. Thanks

Hello there again,

finally, i found a solution, so I am gonna answer this to myself, and maybe it’s helpful for somebody in the future :slight_smile:

1.) Step: Check Ethernet Cable for 568A or B Version (which where i was right to change the orange and green pairs, when using 568B)

2.) My router does only show IPs from WLAN connections, but no connections via LAN cables
In the windows command line the command “arp - a” showed the correct IP address

3.) the default password via SSH for root user is pdmk-0 followed by the last 7 characters of the gateway serial number.

Maybe someday, this helps to save some time for someone… :wink: