<tenant-id> for Community accounts in AWS Integration stack


I was looking at AWS Integration Deployment guide, and it requires the Cloud address, following this schema:

However, in my case (v3 community free account) there is no such , so I only have the rest. Is this for paid accounts? If so, does AWS integration still works without this ?


1 Like

Maybe try the default tenant ID ttn.

In the case of https://eu1.cloud.thethings.network/ the tenant is actually https://ttn.eu1.cloud.thethings.network/

I tried au1.cloud.thethings.network (no https or anything) but the lambda functions failed with an identity server error, so I tried eu1.cloud.thethings.network and it partly works… I’d be interested to know if that works for you?

Having the same problem and can not find the tenant id… :frowning:

@eudo1111 welcome to this forum.
Sadly it is not explicit mentioned in the documentation, but after a good afternoon trying and reading this forum I found the issue. The Community version runs on eu1.cloud.thethings.network the Commercial stacks are running on {tenant-id}.eu1.cloud.thethings.industries. After changing to the right URL I could use the CLI and API as described in the documentation.
Kind regards,