TrackerD - no JoinAccept

Having difficulty connecting a TrackerD to TTN. Had success with a LSN50 v2. Using the LPS8N gateway.

Here’s what’s showing up in HTerm:

57682195: EV_JOIN_TXCOMPLETE: no JoinAccept<\r><\n>
58450102: EV_TXSTART<\r><\n>
58462678: TXMODE, freq=903100000, len=23, SF=10, BW=125, CR=4/5, IH=0<\r><\n>
start single rx: now-rxtime: 4<\r><\n>
58798239: RXMODE_SINGLE, freq=925700000, SF=10, BW=500, CR=4/5, IH=0<\r><\n>
rxtimeout: entry: 58799139 rxtime: 58798231 entry-rxtime: 908 now-entry: 5 rxtime-txend: 312375<\r><\n>
start single rx: now-rxtime: 4<\r><\n>
58860739: RXMODE_SINGLE, freq=923300000, SF=12, BW=500, CR=4/5, IH=0<\r><\n>
rxtimeout: entry: 58864327 rxtime: 58860731 entry-rxtime: 3596 now-entry: 4 rxtime-txend: 374875<\r><\n>
58864346: EV_JOIN_TXCOMPLETE: no JoinAccept<\r><\n>

And here’s what TTN shows:

If that is 4 seconds after TX it’s a second early, join delays are 5 (rx1) and 6 (rx2) seconds.

It would be useful to know how close or far away the unit is from the gateway - we can’t see the RSSI or SNR it may well be that the tracker just can’t hear the join accept.

They’re sitting right next to each other. Also tried moving the trackerd about 20’ away.

Note that the LSN50 v2 worked perfectly under same conditions.

Did you solve this problem?