Trouble Registering TTIGs today?

Is anyone else having any trouble bringing new TTIGs online today? I’ve tried two and neither of them has managed to get to a solid green light after being registered. Happy to provide gateway details if it helps.

Seems to be stuck on row 2:

GREEN Blinking (freq 1/4 sec) GW Connected to WiFi, establishing connection to LNS/configuring radio

Have you registered TTIGs on this network connection before? Is there a firewall in place? Settings changed?

Can you try another internet connection - e.g. tether to your mobile phone etc.

Yes, I’ve registered dozens of TTIGs on this network before, and the internet seems to be fully operational whilst connected to the same network. There’s been no change in the networking infrastructure or its general configuration since I last had success registering TTIGs on it.

Try to eliminate the network as issue

All TTIG’s sourced from same company/channel?

Are there other TTIGs online on that network from a previous setup?

1 Like

Yes, same batch of gateways as ones I’ve successfully registered on the same (unchanged) network within the last month.

Yes, there is another TTIG on the same network at the same time with a solid green light. It was registered a long time ago, of course.

Have you double & treble checked the registration/claiming details? Careful with e.g. 8’s & B’s etc - print very small! as you will already know.

Can you post the Dev EUI’s for the GW’s in question?

Yes, I’ve tried with three different Gateways at this point all with the same results. Here are the DevEUIs:


Can you show the GW outline console page…

I dont see any of these as active but like all the volunteers dont have access to the underlying databases. It may be the registration hasnt taken - might be these devices aren’t set up for claiming under TTN/TTI in the 3rds Party claim db. Have you tried deleting the initial registrations then re-registering/claiming (with an alternate gateway-id in each case). How long ago were they acquired?

Jeff, I had no trouble claiming them using the DEVEUI plus the WI-Fi password, that all worked fine from what I could tell. Here’s a snapshot of the overview page for one of the units:


I don’t see any evidence that the unit has made any form of contact with TTN, consistent with the notion that it can’t establish a connection with the LNS.

Above you say you tried 3 - this dev eui isnt one on the list - are there now 4?

Or is it a mistype of 533/531?

Yes, there are now four, sorry about that. We can add 58A0CBFFFE802533 to the list

Scratch that, only three after all, I had a duplicate in the original list.


Paging @KrishnaIyerEaswaran2 any chance you can have a look at the backend status for these 4 TTIG’s for @vicatcu please - a bit of a weird one - dont see any listed under gateway-data/gateway nor under mapper.packetbroker so dont look to have registered/propagated?

1 Like

These gateways were never seen on the CUPS server. This suggests that it’s a network issue.

As initially suspected - @vicatcu have you done this yet? What happened?

Yes, I used my mobile phone as a hotspot while not connected to WiFi. I also have another TTIG successfully connected (solid green LED) on the same network. Can we get any more specific than “a network issue” that I can actually diagnose?

What cluster are you using?

Use the following to test the network (from where your gateway is connected) to the appropriate cluster.

eu1 - is in Ireland
nam1 - is in California (IIRR)
au1 - is in Sidney (IIRR)

Look at the latency and if you are not somehow blocked by a firewall

Using nam1… But again how could I have a TTIG on the same network that is connected, but then new ones are not connecting?

Here are the test results from the network: