TTIG - first time connection problem. Won't connect to LNS/Configuring radio

I recently bought a TTIG and I tried to read through all the post with similar problems and had the Gateway running for 6 days now during the Easter holiday without any luck, restarting it periodically to see if that would help.

I tried connecting it to 3 different wifi’s and it got internet from all 3. I confirmed that it was connected to my router with an ip and I could ping it just fine.
It’s doing the fast green blinking (Blinking (freq 1/4 sec)) trying to establish connection to LNS/Configuring radio. It does the Green/Red alternate blinking once in a while but quickly goes back to the fast green blinking.

Gateway EUI 58-A0-CB-FF-FE-80-33-36

Any pointers to fixes / additional troubleshooting would be very helpful!

Which console did you set it up on?

Does this answer your question?


Can you doube double check EUI entered correctly – common problem is (as lettering on lable very small) mixing up e.g. 8’s & B’s etc. (Check device management/configuration page directly on wifi if lable too small). If typed wrong DO NOT delete existing GW in TTN console but rather create a new one (if someone comes along later with the incorrect EUI they will not be able to register - better they find someone has entered and ‘owns’ wrong EUI which can then be transferred :wink: ). If typed correctly report back here…

I did copy the EUI directly from the configuration page the first time, to avoid this problem to begin with :sweat_smile:

Here is a screenshot from the configuration page

But regardless if the EUI typed into the console is correct or not, shouldn’t the Gateway blink solid green after the wifi is configured? My gateway has never been solid green thusfar. (constantly fast green blinking)

If incorrectly registered it would not pick up its correect settings/data from the CUPS server hence that was 1st question :slight_smile:
What model have you bought? I see you are registering as EU868, where in the world are you (Norway?). Does actual model number on lable match what you bought (I had one misship where I ordered an 868 but received a 915!)…we may need to call on TTI Core team to get device fully registered…

Thank you for the clarification, I did not know that :sweat_smile:

Here are the values from the configuration page, same as on the tiny label on the back of the device. I assume that the serial number with 868… specify that it’s indeed an EU device? I am located in Norway, yes.

Gateway EUI 58-A0-CB-FF-FE-80-33-36

WiFi AP MAC 58:A0:CB:80:33:36

WiFi STA MAC DC:4F:22:64:88:64

Serial Number TBMH100868009240

MFG date 2020-04-29 05:57:36

FW Build 2018-12-06 09:30:37

FW Version 2.0.0

Core Version 2.0.0(minihub/debug)

@KrishnaIyerEaswaran2 Can you help with this one please - is it visible in the back end?

Thanks @Jeff-UK .

This gateway isn’t a part of my list so I assume that the configuration is maintained by the distributor. @Phuc ; Please reach out to the distributor as they may have missed the configuration.

Not directly - you could have typed “v2”, that’s all I asked!

Oh, my bad… I didn’t quite understand what you were looking for.

I will contact them to see what’s up. Thanks

1 Like

Update, I was in contact with the distributor and this was their response:

Following up on this, it does look like your TTIG wasn’t properly provisioned on the CUPS server.

TTI has now added your unit to the system, so please reboot it and hopefully it’ll connect now.

and after I confirmed it still wasn’t working (after reboot and reset)

Yes, give it a bit of time. Leave it running over night and then give it a reboot in the morning if it still hasn’t connected.

Let me know then and if it’s still iffy we can check with TTI again

Final update,

Hi Phuc

Apparently TTI has twiddled some more settings, so can you have a go now?


I can confirm that the Gateway is finally solid green and connected to TheThingsNetwork!

The configuration wasn’t set up properly on TTI’s end and I had to contact the distributor for them to ask TTI to check/fix the configuration.

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.