TTIG frequently disconnects

I connected a new TTIG to the network today via Claim process.
It appears in the console window and is frequently being seen for some seconds then it disconnects and so on.
The green LED blinks with 1/4 sec duration.
Tried different APs, the TTIG responds to ping.
I deleted and reclaimed it several times, always with different GatewayIDs.
Neue Bitmap
I read a lot about connectingproblems of TTIG, but could not find a solution.
Can anyone help me please.
Rolf

1 Like

I have the same problem. My TTIG worked fine until about a week ago, but has since been stuck in 1/4s blinking green. Any help is greatly appreciated.

Ok, drone101 have you had al look at the live-data?
Is there any data?
In my log it shows “Connect Gateway”
Then it retrieves configuration information about the gateway
Like this:
Receive gateway status Versions firmware"2.0.4"package"2.0.4"platform"minihub - Firmware 2.0.4 - Protocol 2"station"2.0.4(minihub/debug)"

And then it disconnects.
Wherever I’ve searched, I cold not find an error, reporting the reason for disconnection???

We decided to install some TTIGs all over Germany to collect agricultural data. That will be done by staff with non technical beckground.
By now it seem to me that this procedure ist too complicated and that we need an other solution.

I am having the same issue with my Laird RG191.

Same issue here as well with two RAK7249 gateway. One of them started doing this since last week. And another just played up today. Query the Gateway Server’s API, shows this.

{
    "code": 5,
    "message": "error:pkg/gatewayserver:not_connected (gateway `xxxxxxx@ttn` not connected)",
    "details": [
        {
            "@type": "type.googleapis.com/ttn.lorawan.v3.ErrorDetails",
            "namespace": "pkg/gatewayserver",
            "name": "not_connected",
            "message_format": "gateway `{gateway_uid}` not connected",
            "attributes": {
                "gateway_uid": "xxxxxxxxx"
            },
            "correlation_id": "25dff5db82dd4e90a7751081eb2acaa6",
            "cause": {
                "namespace": "pkg/redis",
                "name": "not_found",
                "message_format": "entity not found",
                "correlation_id": "0166fd1208e54bd5bb530e6e2d747700",
                "code": 5
            },
            "code": 5
        }
    ]
}