TTIG , Led solid GREEN but it appears Off-Line. Poor Performance

Hello People.
I have 1 unit of " The Things Indoor Gateway". It is connected to the internet and in theory everything is fine. Led is in solid GREEN, but in practice it is not allowing the transmission from the 3 nodes " The Things Uno".

With the Solid Green light, I go to the console, gateway and I see that indeed there is no traffic.
If I reset the nodes, nothing happens.

This situtions gets “solved” after a coouple of hours, something happens with the Gateway and it starts to work again. After a coupl of hours it stops working and like that… forever :frowning:

This is how it looks if I check on the application. You can see how the traffic from the 3 nodes is handled (or not) in the exact way! This makes me think that the issue must be something common to the 3 nodes, meaning, the gataway.

Any ideas ?

  • what is your location and EUI of your gw ?
  • your application is ‘cayenne’ ?

Hello, Hello BoRRoZ.
This is my profile:

  1. These are the details for the gateway.

Name : eui-58a0cbfffe8017c0
Owners : omarecd
Altitude (m) : Not specified
Placement : indoor
Brand : The Things Industries
Model : The Things Indoor Gateway
Antenna model : Not specified

  1. Correct, the application is Cayenne.
    You can see my project here:

Thanks in advance.

tnx… not that I can do alot, but the more info you (or anyone) give the more usefull it is for debugging.

Can you tell a bit more about your nodes… what’s the interval for example

Hi BoRRoz.
I have 3 nodes, which are “The Things Uno” node, super easy to configure.

Each one of the nodes was sampling (and sending the data to the gateway) each 15 seconds. Then I changed it to 60 seconds and still the same.

It’s a pity that, from what I see, the solution is not reliable, I mean, this Things Network idea is just great but… with the poor performance is something to keep in mind, it’s a pity.

Of course, it could be that it’s something on my side, but I don’t think so: I have the Gateway from The Things network, I have nodes from The Thing network, and I have just a simple sensor, using an exemple code that comes on the library. I would expect something that simple to work just fine…

At the same time, here on the forum I have seen lots of msgs from different people, mentioning that the gateways just doesn’t connect, so it could be something with the hardware… Do you know if there is a way to have support from The Things Network? Or should I be in one on the paid plans? :frowning:



lol :joy: what you call ‘simple’

anyway , my first observation is that you’re probably exceding the fair use policy transmitting every 15 seconds.

there have been some backend ‘hickups’ that’s true, but not everyone experiences these problems So it’s not a general problem.

If you want a Service License Agreement, you can always contact TTI… or send a slack message to #ops if you think it’s a server (or integration) problem.

1 Like