TTN V2 Console Gateway 'Traffic' greyed-out

The ‘Traffic’ button is greyed-out:


The gateway is shown as ‘connected’

Is this intentional - as part of the V2 shutdown? (it was working a couple of weeks ago)

If not, how do I get it back?

Yes and yes.

recent, then - it was working just over 2 weeks ago:



Is there a more detailed schedule somewhere of when features will disappear like this?

Not really, if a non-essential components bit-rot exceeds the reasonable efforts to fix, it will be patched out.

As v2 gets v3 gateway traffic for v2 devices, there is no general reason for not moving gateways over - individual logistics will obviously affect this.

We only have a couple of Gateways (and Nodes), and no important history; is it actually worth the effort of “migrating” - or would it be easier to just delete from V2, and start again from scratch in V3 ?

There is no migration, you just add (or if it’s a TTIG, claim) it on v3.

You’ll find multiple references to the perils of deleting from v2 - just don’t do that - it means your gateway down time will be minimal and if you run in to any difficulties with configuring them you can just put them back on v2 whilst you figure out the details.

1 Like

OK - thanks.

Is there a way to mark this thread as resolved?

If you look at the options/tools at bottom of your post you should hopefully see a ‘solved’ option

'fraid not:


On the post you feel solved the problem for you, click the three dots (aka the ellipsis) and you should see a box with a tick and the word solution next to it.

If you didn’t get a solution or don’t want to mark something as a solution, just leave the topic alone, it will eventually close. Only moderators can close a topic explicitly which we don’t do unless there is a moderation reason.

It’s only giving me ‘Bookmark’ and ‘Flag’:


does this need to be split-out into a separate “forum functionality” thread ?