Unable to connect to TTN

I’m an undergraduate who’s new to LoRa.
I tried to connect to TTN by following the guide.
However, the gateway is not connected.
I am currently using RAK2245 Pi HAT + Raspberry Pi4.

Please let me know if there’s anything I need to review.

Thank you for reading it!

Detail detail detais - what have you tried, what guide, what settings, how configured, where in the world, frequency plan…

… forum volunteers are not telepathic! :wink:

What does Forum search tell you about any issues or error messages you are seeing?

1 Like

I’m sorry, this is detailed information.
I use the LAN. It’s Ethernet.
(I try with Raspberry Pi’s LAN and laptop LAN connected to the laptop.)

This is the guide site I tried.

After that, I be frustrated.
But I’ve been looking for it.
And I type “sudonano /etc/wpa_supplicant/wpa_supplicant.conf” and add ssid and pw.

Like this.
network = {
psk = “my pw”

After reboot, run sudo gateway-config, set the Ethernet static IP to on the configuration LAN, and set the router gateway IP to

After rebooting, log in to the TTN and select Australia1(au1).
When I make a gateway, I choose Korea 920 because I am in Korea.
However, it has not been connected yet.
Run “sudo gateway-config” again and select Edit packet-forwarder config.

Change server_address to “au1.cloud.thethings.network”.
Then enter “sudo nano /etc/dhcpcd.conf”.
and I write “static domain_name_servers=” and save.

Then enter “host au1.cloud.thethings.network” to verify the network server IP.The connection time has expired.
Also, it is not connected to the TTN.

It suddenly says that I’m connected to TTN after 2 hours. At the same time, however, the connection to PuTTY is also disconnected from the TTN.

It takes too long to connect to the TTN, and even if it does, it immediately disconnects. (Ethernet shows that there is no Internet connection while trying the above processes.)

If you ping the AWS server in Ireland, from the same port your Pi is connected, what results do you get?

900 ms on average!