Unknown Error Occurred for only one end device


I am using The Things Stack Community Edition and in one of my applications, I have one end device that I cannot click on to get details about. I need to delete this device and when clicking on it, I am greeted with an Error screen.

I have tried logging out and back in and the same error persists. I am using Chrome Version 102.0.5005.115 (Official Build) (arm64). I have tried a fresh install of Firefox Version 101.0.1 (64-bit).

I had several other devices in that specific application that I was able to click on and get to the details, but this specific one is just not allowing that.

I appreciate the assistance to figure out why this particular device is acting differently than the rest.

Thank you!

It has been 4 days and no response. The “Get Support” button leads me to this forum. Can anyone from TTN respond since this is an issue on the TTN side of things?

Thank you.

TTN is us and you and we are the support for the free service known as TTN.

Have you tried deleting using the CLI tool?

Hey @descartes gotcha. I was not aware of a CLI tool. I will dig into that and give it a try!

Thank you for the response.

Hey @descartes I appreciate the insight into the CLI tool. That solved my issue!

Thank you very much!


This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.