V3 Console login issue (Too many requests )

Previously, the login on the V3 page worked fine for me, but now I also get the message “Too many requests - No username available”. Has there been a solution to this problem in the meantime?

I am using Chrome 90.0.4430.93 (official build 64-bit), cleaned the cache, deleted cookies, disabled all extensions and restarted several times but it makes no difference. The same problem occurs with Firefox Developer 89.0b5 (64-bit).

If I try it, on the same computer, with Edge Version 90.0.818.56 (official build 64-bit) I will be able to log in without any problems but I am afraid that this will also stop working soon.

All tested on Windows-10 Home build 19042.928.

Maybe I am the only one with this problem and therefore there is no response. Could someone tell me if it is or if this is a known issue? I’d love to hear it, thanks in advance.

Try to login with V2 credentials.

Thanks but it is a complete new registration so that will not work.

Tested with chrome, Firefox and Edge (all up to date 64 bit on Windows Pro) and login works without any issues.

Working splendidly on Safari & Chrome on macOS.

@TIS, can you try a totally different computer? And try a totally different internet connection?

Hi Jack,

Thanks for testing and I’m not surprised it works, it did for me initially. Unfortunately it stopped working after a few days. I solved it by working with Edge temporarily and now see that it happily works with Chrome again. And no, I have not changed my settings in Chrome.

My problem has been solved with this but maybe it deserves more attention. In this forum I came across the same report(s) a while ago. Some of them are closed.

Best regards,


You’ll need to post an issue on GitHub for that to happen - TTI don’t trawl the forums for issues and the moderators aren’t staff, just volunteers with extra superpowers.