Adafruit Feather M0 connect to TTIG-- no data in Cloud Integration


I’m completely new with lora. Sorry in advance if I forget to mention some details. I will try to explain my problem in a very simple way.

My goal is to send data using lora and view it on a local webpage. (for now I’m testing temp and rh but would like to control a relay in the future)

Last week I followed an adafruit tutorial on connecting a feather m0 to a the things gateway. In the end, I can view the temperature and humidity in the things network Data Section.


I wanted to store the data from the cloud to a local server (my pc) but I had a hard time converting the payload in php so I decided to try the HTTP Integration. Maybe I can get the string value but I got overwhelmed and decided to go back to the cloud integration-- try to test the range and maybe go back to payload decoding after-- but now I can’t see the temperature and humidity in the things network Data Section.


I deleted the HTTP integration and re-added the Cloud integration. I also tried to reupload the code to the feather m0 but I still have the problem. I restart the gateway but can only see devaddr, deveui & appeui.

I hope you can help me with this problem.

I can’t oversee everything, but I would first delete your node and then delete your application (in your TTN console) and then start all over again.
that yellow thunder is the node trying to join the network.

for more info and the right network terminology start here

Good day!

Thank you for your Reply!

I have deleted the node and the application but it’s still not working.
I also delete, reset, and setup the gateway but I still can’t see data from the application.

The gateway is working. Please check the images below


But there is no data received in the application



I saw one of the post you commented year ago TTN Console shows uplink traffic in gateway, but no data in application

I don’t know why I just saw this today.

The SOLUTION is to change the router and handler to US.

Thank you very much for your help!!