Can't get my gateway connected (blink red and green forever)


I can’t connect my TTIG to TTN.
I succed to configure the wifi access using the AP.
After rebooting, the LED blink green few time, then start to alternate green and red and never stop…
I almost let it blink for 4 hours without any change.
I think that the wifi connection is working because if I try to connect it to my phone I see the gateway in the conneted items list.

Do you have any idea about what happen ?


If you check the docs, you’ll see that red/green blinking means it is in AP mode waiting for configuration.

Once configured it won’t appear on your phone as a WiFi device.

So you may want to revisit the docs and try again.

1 Like

Did you claim the gateway?

Thanks for your answer,
Do you talk about this doc

Once it is in red/green blinking I can’t connect to the AP of the gateway but I see that the gateway is connected to my wifi source.
I don’t really understand how to configure it ? Because in my TTN account I see the gateway diconnected.

Yes I’ve follow this procedure

Perhaps you should reset it and start again as it is clearly reporting that it is configuration mode and you said that you could see it listed on your phone so it is still broadcasting as an access point.

I don’t see it as a wifi acces point.
I see it in the list of the connected equipment to my smartphone when I’m using my smartphone as a acces point to have a internet connection.

I try to reset it and do all things again with connecting the gateway to my internet box I’ve got the same result.

What is suppose to happen and what should I do once I’ve made a “save and reboot” and that the gw is red/green blinking to configure it ??

OK, understand that bit now.

So, when you try to use your TTIG connected to your phone acting as the internet connection it doesn’t work. What else could you try?

yes it’s that,

I also try with my internet box and same result.

Assuming you did the factory reset (hold the reset in for 5+seconds) and it’s not co-operating, then something is wrong that’s not come up on the forum in the last three years.

Until it gets to rapid green blinking, it’s all about it getting a connection to the outside world.

If you can try someone else network that will clarify if it’s something unique to your setup.

Otherwise I’d ask the vendor for a replacement unit.

Ok, I’ll try somewhere else tomorrow.

I bought it directly on TTN shop.

Which one would that be?

I’m not aware of TTN running a shop - we are TTN, the community, and I know of no shop.

If you’ve bought a TTIG, we, the community of volunteers will help as best we can and call upon the engineers at TTI to assist as appropriate. But if it’s broke, it has to go back to the place you bought it from. Which isn’t “TTN shop” - perhaps a URL would help us help you?

Here the URL

I got it from here, but once I have paid I had no confirmation email, nothing… No trace of my order. I try to contact someone but the only contact that I found is this mail : and I never had any answer to my mail.
But this week I’ve got the gateway delivered in my house without any order informations.

OMG! :astonished:

Paging TTI staff members @KrishnaIyerEaswaran2 & @rish1 to unravel this.

1 Like

So I finally test it with another wifi source, but I’ve got the same result.
It’s red/green blinking forever…

What’s the EUI?

2 posts were split to a new topic: Getting started with MKRWAN1300

The EUI is 58A0CB80525F and I add FFE at the and on TTN.

Ok in that case, your EUI is incorrect and such a gateway would not even be claimed.

Please recheck the documentation.

FFFE should be inserted in between CB and 80. Your EUI will be 58A0CBFFFE80525F.

Please delete your gateway, and follow the claim procedure. You will have to choose a different gateway ID.

It’s working ! I’m very sorry that I made this mistake.
Thanks a lot for your help !

There is still something weird… I ve got no trace of my order on your website. Do you know who and how I can contact to get the proforma of my gateway ?