Can't log into v3 console with v2 account


I just thought I should update my gateway from v2 to v3 but I can’t log into the v3 console with my v2 credentials. I also tried the password reset function but it says user unknown.

That’s strange. Both the forum and The Things Stack Community Edition use The Things ID as the authentication provider, so if you’re able to login to the forum, you should also be able to login to The Things Stack Community Edition.

Can you describe the exact steps you took, and where it went wrong?

Uhm, now that I tried to retrace my steps it works. :roll_eyes:

But basically I logged into TTN via the homepage, selected “Console” from the dropdown at the top right which brought me to the “The Things Network Cluster Picker”, if choose “Legacy V2 Console” it dropped me right into the old console riddled with deprecation warnings, if I choose “Europe 1” instead I was sent to the login window where I selected the TTN username/password method but my credentials were denied and when I went to the password forgotten route I gave me an error message about an unknown user.

Now going the the “Europe 1” Console works… but I can’t logout anymore. If I click on Logout on the main TTN page nothing happens and I’m still shown as logged in, if I do it from the v3 Console I get a dialog telling me that I’m still logged in and

Choose an account to continue to The Things Stack

You are currently logged in as therealprof (***.de)"