Can't register Gateway - EUI is still in use

Maybee look here: Cannot register a new TTIG - "the gw already exists"
If your Gateway all ready exit, bring it online. Send with a Node some message/data to the TTN. And look if the data arrive in your application.
If that work you can try with the TTI/TTN to get your Gateway back in your account.

Does this description ring a bell too?

https://www.thethingsnetwork.org/gateway-data/gateway/eui-a840411bbe4c4150

{
  "eui-a840411bbe4c4150": {
    "id": "eui-a840411bbe4c4150",
    "description": "ICT Production RAK7258 CN470 Test Gateway",
    "country_code": "au",
    "attributes": {
      "brand": "Dragino",
      "frequency_plan": "AU_915_928",
      "placement": "indoor"
    }
  }
}

If yes: did you do something odd with CN470? And as for Australia: did you use Meshed?

@arjanvanb thanks for your reply.

re meshed, I was trying to use meshed. and when that did not work, I tried switching back to the main ttn console (with the same results).

I do not recognise the description re the RAK - I absolutely 100% definitely did not enter that description text, but the rest (country_code, brand, frequency_plan & placement) matches my device.

The other details, even the country, are very standard given the type of gateway, and the location is given by the built-in GPS? So I doubt if any of those details have ever been entered in TTN Console by you.

Given its description, it may be the same owner as https://www.thethingsnetwork.org/gateway-data/gateway/eui-60c5a8fffe7663b4 and https://www.thethingsnetwork.org/gateway-data/gateway/eui-ac1f09fffe00ac38:

{
  "eui-60c5a8fffe7663b4": {
    "id": "eui-60c5a8fffe7663b4",
    "description": "ICT Production RAK7258 EU868 Test Gateway",
    "attributes": {
      "antenna_model": "EU868 Plan OEM Supplied White Antenna",
      "brand": "RAKwireless",
      "frequency_plan": "EU_863_870",
      "model": "7258",
      "placement": "indoor"
    }
  }
}
{
  "eui-ac1f09fffe00ac38": {
    "id": "eui-ac1f09fffe00ac38",
    "description": "ICT Production RAK7258 US915 Test Gateway",
    "attributes": {
      "antenna_model": "Omni Indoor - US902-928 Plan Setting",
      "brand": "RAKwireless",
      "frequency_plan": "US_902_928",
      "model": "7258",
      "placement": "indoor"
    }
  }
}

Despite the different actual brand, given the RAK7258 in all descriptions, and given the 3 different frequency plans, this may even be the RAK factory that makes those? Probably not, but contacting RAK won’t hurt.

So indeed:

Interesting find. So have I somehow (half?) stolen the EUI from this person(?)?
FWIW, the location is, lets say, within 1000m of my actual location and the elevation (235m) is the value that I have been using.
I guess my question is, should i simply make up a new EUI (e.g. a840411bbe4cFFFF) and run with that?
Something about simply making up my own EUI value seems like the wrong solution. I know that the chances of conflict with someone else are extremely low - but that adds to my worry that I find myself in this situation. Put another way, the probability that someone else has “accidentally” used my EUI value (which is the default gateway ID as read from the hardware - and matches the id printed on the back of my device) is also so low that must be close to being almost impossible (or 1 in roughly 18 x 10 ^ 18).

1 Like

More likely the other party made a mistake. Like surely was the case in the other topic.

Ah, if you can change the gateway ID then, yes, that would be an easy solution. See DevEUI for non-hardware assigned values.

(Aside: your EUI is indeed assigned to Dragino, not to RAK.)

That, by the way, is not true. EUIs are not random, but are taken from a range assigned to (purchased by) some manufacturer. In the factory, they’re probably assigned to products sequentially. So, if a user makes a tiny error, then chances are good that it ends up being an EUI assigned to another piece of hardware in the same product range.

So:

…is not a good idea, and is assigned to Dragino. (Though not known to TTN, yet?)

The good thing: in the other topic we learned that deleting a gateway (usually) does release its EUI, despite the alarming warning. So, if someone realizes their typing mistake, all is probably fine if they then delete the gateway from TTN Console.

Hello!

I accidentally deleted my gateway like everyone else here. My gateway EUI is 24E124FFFEF12023. Mac address is 24:e1:24:f1:20:24. Could you please delete my gateway so I can register it again? Sorry for all the trouble I’m giving.

Thank You,
Firat.

If you read the thread above you’ll see that this is not possible.

Can you tell us the make and model of the gateway so we can figure out if the EUI on it can be changed.

The gateway is Ursalink UG-65. Sorry for the trouble I’m giving.

And what does the documentation for that gateway say about the EUI?

It says that it cannot be changed.

And what does it say underneath that bit?

image

This is all the information provided in the user manual.

Read the whole block - the answer is there.

But to save all our sanity, scroll down …

It says the id you register on a network server, such as TTN … … can be changed.

Thank you for your help, again, but I decided to write in this thread upon trying to connect and failing after registering the ID I’ve changed like you’ve suggested.

I think you’re telling me you tried to register with a different EUI from the original one?

Is there anything else you tried? So we can save time suggesting other remedies.

So you need to figure out an EUI that you can use - hopefully someone who knows more about generating an appropriate EUI will come along shortly.

Or look at this for EUI generation:

It is common for the EUI to be generated by adding FFFF or FFFE in the middle order bytes of the primary (usually Wireline) ENet MAC, or for WiFi only devices like the TTIG, the WiFiMAC.

In your case I note from original post:

And it looks like they dont match or you have another typo!

Can you post back and confirm the MAC and what EUI has been set for the GW (Not what has been entered by you in console…)

I simply took my MAC address, formed it into an EUI (inserted FF and FE in the middle) and changed my Gateway ID as so. But my gateway EUI did not change. But still, I went ahead and typed in my new Gateway ID as Gateway EUI. It does not connect.

I tried to access my gateway through SSH, but it won’t give me permission to do so.