Gateway disappeared

Hi, my gateway Browan, Thethings indor gateway is disappeared from console. Do I have to re register again? What about end nodes?
Thanks

I have tried re register but system says it is already registered.

May I ask what the gateway eui and ID is?

Look on the console und applications where tou registered your nodes, are thet still their?

Without details we can’t help, shooting in the dark.

I have never experienced any of my gateways or nodes just disappearing, oh :confused: sorry did happen ones. Collaborate on a application and the other person deleted all the nodes and application :disappointed:

What is exact message, have you read carefully - often a clue…

…did you try re-register with a new GW-ID?

Hi
Gateway eui: 58A0CBFFFE803D54
When I try reconfigure I got messsage “gateway is already configured”… or something like this.
I have tried with different browser and computer but always is same. My account is ok, system recognise me but no gateway, no app, no devices. I remove gateway from power and back, and it seams ok. Green led is ok.

{
  "code": 9,
  "message": "error:pkg/deviceclaimingserver/gateways:gateway_not_authorized (gateway with EUI `58A0CBFFFE803D54` already exists and is not authorized for claiming)",
  "details": [
    {
      "@type": "type.googleapis.com/ttn.lorawan.v3.ErrorDetails",
      "namespace": "pkg/deviceclaimingserver/gateways",
      "name": "gateway_not_authorized",
      "message_format": "gateway with EUI `{gateway_eui}` already exists and is not authorized for claiming",
      "attributes": {
        "gateway_eui": "58A0CBFFFE803D54"
      },
      "correlation_id": "f214c33b7e7a41a48272dc658b86b16e",
      "code": 9
    }
  ]
}

Read the error carefully, it is most probably, "gateway ID all ready used ".

Just pick another ID can be any thing as long as no other gateway exists with that ID.

Something like emxes-58A0CBFFFE803D54 should work

This gateway went some time back off line - “id”:“eui-58a0cbfffe803d54”,“eui”:“58A0CBFFFE803D54”,“clusterID”:“au1.cloud.thethings.network”,“updatedAt”:“2022-11-12T04:09:47.361718Z”

The gateway was connected to au1 server. It worked fine. I moved to Europe and made new connection to EU server. It was working fine until now. I can not delete or erase gateway because console doesnt show anything at all. Trying reconfigure gateway i got message; gateway with EUI {gateway_eui} already exists and is not authorized for claiming",. So what now. Can mediator erase all account so i can start over again or what?

Try reconnecting it to Au rather than Eu then delete it properly and try again?!

Have you logged into the au1 cluster and checked if it is not still their?

So where are you in EU? That you can use the AU frequency band.

Hi
Gateway from au cluster is deleted earlier. I have tried to register gateway to au cluster but i got same message:

error
Submit failed
Gateway with EUI 58A0CBFFFE803D54 already exists and is not authorized for claiming

Show details

{
“code”: 9,
“message”: “error:pkg/deviceclaimingserver/gateways:gateway_not_authorized (gateway with EUI 58A0CBFFFE803D54 already exists and is not authorized for claiming)”,
“details”: [
{
@type”: “type.googleapis.com/ttn.lorawan.v3.ErrorDetails”,
“namespace”: “pkg/deviceclaimingserver/gateways”,
“name”: “gateway_not_authorized”,
“message_format”: “gateway with EUI {gateway_eui} already exists and is not authorized for claiming”,
“attributes”: {
“gateway_eui”: “58A0CBFFFE803D54”
},
“correlation_id”: “048506ba366e4e5cbae1fe30be12809e”,
“code”: 9
}
]
}

I have reset gateway and he is reconnected normally. Green led steady lights.

This gateway is currently connected to eu1.cloud.thethings.network and is seeing traffic.

What is your user ID @emxes?

Aren’t they the same as the forum user ids??

Not neccessarily some users have multiple accounts or use an org id for kit and personal id for own interests possibly also seperating users for infrastructure (GW/Servers) & device use and then forum etc. :wink: Always worth checking just in case, I know some vendors and manufacturers do this also :slight_smile:

I noticed also that on his/her last post @emxes console icon has user id of em es - space or atleast no x?

Exactly. This gateway is registered under a user emes (without the x). So I’m guessing that this user has multiple accounts and has claimed the gateway under the alternate account.

Sigh. On TTN? They shouldn’t have that much “stuff” that the benefits of splitting over multiple accounts is far outweighed by the resulting confusion.

The console shows your name top right - at least it seems to for me.

I’ll add the “multiple accounts” wrinkle to the support cheat sheet.