Gateway not showing on TTN Mapper

We are new to LoRaWan and we added a Gateway around a month ago, We are not seeing our gateway on TTN Mapper, We have manually added in the Long, Lat and Alt coordinates. This is an outdoor gateway.
Any help appreciated.

Has it been seeing traffic? Are there any trackers with Webhooks to TTNMapper set up and running in the area? Do they show correctly decoded location data in their respective Device/Application consoles?

Hi Jeff thank you for the reply, we currently don’t have any sensors connected to this gateway as in early stages of deployment, Yes we have a field testing device which i was hoping to do some mapping with. We created an application for TTN mapper using the webhook template for TTN mapper.

Have you checked that you coordinates are correct?

The coordinate for South and West needs to be a negative numbers. (Copy and past you coordinates in Google and you can check if they are correct)

I know of a few gateways that have never mapped to TTN Mapper, but they are on it.

Hi Johan,

Yes coordinates are spot on as showing in Multitech and TTI.

Have you gateway been permanently on for the month?

They delete you if you are off for a few days and I think it takes a day or two to show up on the map.

Ask @jpmeijers , it is his nice project.

Edit: I am not to sure about the one point, as I have seen Gateway plotted with out any points.

## My gateway is not showing on TTN Mapper

For a gateway to appear on TTN Mapper its location needs to be known, and it needs to have at least one coverage mapping point uploaded to TTN Mapper. In other words if a gateway has not been measured yet, the gateway will not appear on TTN Mapper.

Make sure your gateway’s GPS coordinates are configured correctly on the TTN Console. Also make sure fake_gps is disabled in the gateway’s local_conf.json file.

Also check that your privacy settings make the status and location of your gateway public.

<img src="/resources/TTNConsolePrivacy.png" />

TTN Mapper will use the location configured on the TTN Console first. If the location is not configured there it will use the location which the gateway reports. That means that a gateway with a built in GPS will be located at the location set on the Console, not the location the gateway reports. Only if the location is not set on the Console the fallback location - the location reported by the gateway - will be used.

This, and as for a gateway without points, they may be marked as experimental, which I suspect could surface a gateway even if the reception information isn’t shown.

But under all reasonable circumstances, if you don’t map, it’s unlikely to appear on TTNMapper!

I don’t know, as these are not experimental.

Just to name a few I have seen with no mapping points.

There have just been some amendments to re-start showing GW’s on the community map pages again - they dropped off a few weeks back - can you see your GW(s) on either the main TTN map or your local community map page if there is one in your area

e.g. main map
example community pages

List of global communities:

Would be interesting to see if yours now appear on TTMapper within say 24hrs of this change… having trackers feeding TTNMapper hitting the GW woudl obviously help :wink:

1 Like

Sorry, I meant that the mapping is marked as experimental and in the process it highlights a gateway on the main map.

1 Like

Could you tell us what the ID is of your gateway? That will help us to investigate why it is not shown on the map.

Yes, all TTN gateways with public location data, even if they are not mapped, should be shown on the map. It’s a change that was made sometime this year to see if the map can handle the increased number of gateways, but the option was/is always there to revert this change if the site can’t do it.

Actually partly thanks to Helium we had to improve the performance and method of drawing markers for gateways on the map. See and the 100k+ gateways of Helium that is shown there, but lazy loaded.


Gateway ID below.

It’s showing up now.

I believe there is/was an issue with caching of the gateway marker icons. Force reloading the website, or clearing the browser cache for the page might help.

1 Like

If you run

you can see it


But with the gateway ID you find.,tenantID=rctcbc,id=rct-mt-00800000a000a226

One thing about the queries above, remember you are using private peering, so your tenantID=rctcbc

I see @jpmeijers pulled it in.

Thank you all for your help and support very much appreciated, we found the issue we hadn’t setup Default gateway visibility under packet broker section of our tenancy :slight_smile: