Gateway - Offline


I have a Multiteck gate way, I mad it live about 3 days ago.

Now suddenly it has gone off, I have change no settings.

I can access it via my local network, is there any way besides the TTN gateway page to see if it’s active?

Also it is active on the user info but not under my log in.




Hi, it is a known issue in TTN V2 that the network shows off line. other mentions have been made on the forum about this.

The best alternative is using ttnctl. See:

1 Like


If I understand correctly you install the ttnctl and then just run it in Command prompt.

It seems like it does not work on my machine, or am I doing something wrong?


Hi, yes some things are going wrong :wink:

You have to run “.\ttnctl-windows-amd64.exe” instead of “ttnctl” unless you rename it to this file name.

Before you can use ttnctl, you have to register ttnctl: (See:

First get an access code from your TTN profile by going to and clicking "ttnctl access code".

.\ttnctl-windows-amd64.exe user login [paste the access code you requested above]
  INFO Successfully logged in as yourname (

Now you can query the gateway status:

.\ttnctl-windows-amd64.exe gateways status <your_gateway_EUI>
  INFO Discovering Router...
  INFO Connecting with Router...
  INFO Connected to Router
  INFO Received status                          GatewayID=<your_gateway_EUI>

           Last seen: 2020-06-24 11:28:32.866382977 +0200 CEST
           Timestamp: 0
       Reported time: 2020-06-24 11:28:21 +0200 CEST
            Platform: The Things Gateway v1 - BL r2-c463e87e (2018-02-23T14:42:40Z) - Firmware v1.0.7-e9d35a30 (2019-06-19T11:00:19Z)
      Frequency Plan: EU_863_870
              Bridge: gs.v3.
            Location: not available
                 Rtt: not available
                  Rx: (in: 13891; ok: 13891)
                  Tx: (in: 70; ok: 70)

More information on ttnctl here:

1 Like


Thank you for your assistance, I mange to fix it and check via CLI that it’s working

1 Like

Please use tbe search option first to find if your question was already answered.