Multitech Conduit IP67 US915 to AU915 and connection issues


(Dmocci) #1

Hi!
I’m having trouble with the configuration. I cannot see the Gateway connected in the Console:

image

– I’m using a Multitech Conduit IP67 with MTAC: US915
– I must use the AU915 band, I must change the band in the GW?? or by selecting the AU915 in the TTN Console, is ok?

The Gateway is connected and “alive”:

UNSAM_IP67%20gateway%20image%201

Thanks,
Diego.


(Jac Kersing) #2

Have you used the instructions in the learn section? Then you replaced the packet forwarder with one using the settings you configure in the console (reread at reboot of the gateway).

If you are still using the original software you should configure the frequency plan on the gateway and create a new gateway in your account that has the checkbox ‘legacy” checked.