Not receiving data in application anymore, but I still see it in gateway tab


(Kvist) #1

Hi!

I am not getting any data in my application data tab in the ttn console, I see the data however when I look in the gateway data tab (its kept open the entire time)

Info:
handler: ttn-handler-eu
gateway: LorixOne
sensor: LoPy

Any idea whats wrong?

The system has been running smootly for months (~3-4).

Thanks.


(Kvist) #2

Update: I am now recieving data in the application tab. It was unable to recieving any data for about ~30mins (20:20-20:50 CET)

Was there any problems on ttn’s side in this time period?


(Raveniot) #3

Seeing this issue too, even tried creating a new application and migrating devices over. Anyone have any troubleshooting tips?


(Battlecruiser) #4

Same problem here (US west). I was able to see OTAA activation but no futhur data package was received/displayed.


(Arjan) #5

Which handler is used for the application (ttn-handler-eu for @Kvist) and which router for the gateway?

Like suggested in After successful OTAA, TTN Console shows uplink traffic in gateway, but no data in application:


(Amedee) #6

Note that there has been some problems yesterday (20th Jan – eu handler):
13
(Times in CET)

My 4 gateways were receiving packets, but nothing on the application side.


(Kvist) #7

ttn-router-eu for the gateway.

Its up and running again, as I mentioned earlier. No changes were made, and the gateway + application have been running successfully for several months.


(Battlecruiser) #8

Thank you for the info. By changing the handler I was able to get the data again.
Though I should have created a new application with the correct handler instead of modifying the old application. Because all registered device info will be lost if the handler is changed. I learned that too late.


(Arjan) #9

Didn’t you get a warning like the following?

image

Are you sure you want to change the handler registration for application <name>?

Confirm by typing the ID of the application:

:warning: All devices registered to this application will be lost


(Dniklaus) #10

Having the same issue too. Tried to reset the device’s frame counter (ABP), but it didn’t help. Traffic shows up in the Gateway.


#11

3 posts were merged into an existing topic: Problem - ttn-router-brazil


#12