Problem witn TTN Brazil

BoRRoZ and k5at,
Out of nowhere the TTN has returned to work. I believe that I have a problem with the network server.

Still not working here in Texas.

Hello k5at,
False alarm is not working this with the same problem, worked for a brief instant.

I’m also in Brazil and I am experiencing the same problem since yesterday. I can see the gateway traffic from my nodes in the TTN console but there is no application data, no data in the in the Cayenne’s integration and in the MQTT client.

Nothing of the TTN to work again. The same problem has been presented since last Wednesday. Do the join and then nothing is ever with this behavior.
I changed the handlers and nothing. Will not anyone re-establish the TTN server?

Hello guys, we don’t see anything out of the ordinary in our telemetry. Could you please give some more details about your setup?

Also, please make sure that your device is registered on a handler in the same region as the one your gateways are connected to. The transit traffic between regions isn’t always as reliable as we want.

Hello htdvisser,
Yes, both the application handler and the Gateway handler are in the same region.
When I reboot the end-device it does the Join and I can see it in the data tab of the device, but after that it does not happen anymore I can not see UpLink in the data tab of the device but in the gateway the data appears.

Can you be more specific, what does not happen? Do you not see any uplink in the Application/Device in TTN Console after the successful join? (So, do you only see the Join in the Application/Device’s Data page, but no uplinks at all?) Or do you see one or more uplinks as well? Any details when you click an uplink in the gateway’s Traffic page in TTN Console?

Maybe add some screenshots, and the id’s of the gateway and application, so the team can investigate? Any chance you can use an MQTT client (or ttnctl subscribe) to see if it the data is available even when it’s not shown in TTN Console?

Hello htdvisser
I just changed the handler to “ttn-handler-us-west” and my application is working again (at least for me). It was using the cross region configuration for more than two years, but now it stopped to work. I also had to re-register all devices in the application.
Thank you

Hello Márcio
Same thing happened here I changed the handler to ttn-handler-us-west now and it worked again.
But this morning around 07:30 AM I did this same procedure and it was not successful.
Thank You

Ola arjanvanb
I have a software application that accesses the TTN data:
And also in the application software could not see any data from UpLink or DownLink.
But now I switched to the handler for “ttn-handler-us-west” and it worked perfectly again at least for now.
The strange thing is that in December 2018 I had the same problem as the handler in “ttn-handler-brazil” stopped working so I switched to “ttn-handler-eu” and now in January 2019 the same problem occurred and I had to switch to “ttn-handler-us-west”. The bad thing that every seeing that changes the handlers it is necessary to register all the devices again.
Thank you

Hello Marcio
The TTN is working for you?
For me stopped again.

Hello manfroi2525
Yes, I still receiving data in my application (tested 13:47h GMT-2).


I am also facing the same issue for the past two days with both the applications and the gateway using ttn-router-brazil.

Uplink messages show up in the gateway traffic, but they are not showing up on the application data.

I changed the application router to “ttn-router-us-west” and it is working for now.

Yes, it is working but can not downlink and also to see the status of the device just by clicking F5 on the console page. I have not been able to work with my system for 6 days because of this problems with TTN.

In the figures (first device figure and second gateway) the last update of the device was at 07:52:01 today (since I reinitiated the controller) but at the gateway it presents 07:56:11 (print screen time). The device showed in the status 4 minutes of the last update but if I click F5 it shows the update in a few seconds and increments the value. But as seen in the figure of the gateway the data arrives every 10 seconds for UpLink.

And I can not do donwlink at all.

This is all for the handler: "ttn-router-us-west" for others except "ttn-router-brazil" only does the join and then on the device console I can not see the status even by clicking F5 .

The "ttn-router-brazil" can not even join.

Anyone have any idea what I can do?device Gateway

I guess you’re referring to the gateway’s router, not the application’s handler.

So, which router is your gateway connecting to? So, which handler is the application connected to? Is that in the same region, like suggested?


Yes both are in the same region.
In the “Application” the “Handler” is “ttn-router-us-west” and in the “Gateway” the “Router” is “ttn-router-us-west”.

Hello Guys,
After 7 days the TTN returned to work with the application in “ttn-handler-eu” and the gateway in “ttn-router-eu”. I have tested several settings this day but not much success. And since Friday 11/01/2019 I kept this configuration that only came back to work today.


…I assume you meant: In the “Application” the “Handler” is “ttn-handler-us-west”? (I never understood why one can type anything one likes into the settings, rather than being limited to selecting one from the dropdown; probably to specify private handlers?)