Problem witn TTN Brazil


(Manfroi2525) #1

Hello guys,

Today the TTN is in trouble. I turn on my device, it does Join in the network via OTAA and after that I can not see any data going up or down in the console and the status of time increases non-stop. However if I look at the gateway traffic the data is periodically. Anyone know if this is happening in TTN today?

Thanks


#2

normal

status is normal

all helpdesks start with ’ unplug … wait …plug ’ :wink:


(Manfroi2525) #3

Hello BorroZ
The devices and the TTN were working fine until last night. But this morning the TTN presented this problem.
These devices have been in the TTN for about 3 months and this has never happened, and another that also the gateway receives the data via console / gateway / traffic but the TTN does not direct to the application.


#4

I just made a joke :wink:

To be honest I don’t know… I had a quick peek on Slack and it seems there are no other 'Brazil TTN users with the same problem at the moment.

Hope someone can help you.


(Manfroi2525) #5

Hello BoRRoZ
I changed the handler from Brazil to EU and it returned to work my application. I think the Brazilian handler is faulty.
Thank you for your help.


(Manfroi2525) #10

Hi guys,
I have a problem that I have faced several times. Occasionally I can see the data in my application and also the status of the device is a long time if the answer is already 24 hours in this way.
But if I look at the gateway traffic this is all ok it gets data coming from my devices.
The last time I had this problem, a change of Handler Brazil into US apparently solved it. It has been practically 1 month without problems but now has again the same problem. I did the reverse procedure changing from US to Brazil but I did not have success.
Has anyone ever faced this kind of problem?

Thanks


#11

I reopend your 'December topic because it seems to me that’s it’s the same 'problem you have again


(Manfroi2525) #12

Hello BoRRoZ,
The strange thing is that if I reboot the device it appears Join in the data tab of this device but then does not appear the data of Up and Down Link porem in the gateway in the traffic appears.


(K5at) #13

I’m having the same issue here in the US. I see the traffic on the console gateway, but it does not reach the application. This has been the case for the last few days. What gives???


(Manfroi2525) #14

Hello k5at
A 1 month ago when that happened I changed the handler from Brazil to EU and solved the problem. But this time I moved to Brazil, EU, US and nothing.


(Manfroi2525) #15

BoRRoZ and k5at,
Out of nowhere the TTN has returned to work. I believe that I have a problem with the network server.


(K5at) #16

Still not working here in Texas.


(Manfroi2525) #17

Hello k5at,
False alarm is not working this with the same problem, worked for a brief instant.


(Marciolm) #18

I’m also in Brazil and I am experiencing the same problem since yesterday. I can see the gateway traffic from my nodes in the TTN console but there is no application data, no data in the in the Cayenne’s integration and in the MQTT client.


(Manfroi2525) #19

Hello,
Nothing of the TTN to work again. The same problem has been presented since last Wednesday. Do the join and then nothing is ever with this behavior.
I changed the handlers and nothing. Will not anyone re-establish the TTN server?


(Hylke Visser) #20

Hello guys, we don’t see anything out of the ordinary in our telemetry. Could you please give some more details about your setup?

Also, please make sure that your device is registered on a handler in the same region as the one your gateways are connected to. The transit traffic between regions isn’t always as reliable as we want.


Not receiving data in application anymore, but I still see it in gateway tab
After successful OTAA, TTN Console shows uplink traffic in gateway, but no data in application
Network problem (us.west)?
(Manfroi2525) #21

Hello htdvisser,
Yes, both the application handler and the Gateway handler are in the same region.
When I reboot the end-device it does the Join and I can see it in the data tab of the device, but after that it does not happen anymore I can not see UpLink in the data tab of the device but in the gateway the data appears.


(Arjan) #22

Can you be more specific, what does not happen? Do you not see any uplink in the Application/Device in TTN Console after the successful join? (So, do you only see the Join in the Application/Device’s Data page, but no uplinks at all?) Or do you see one or more uplinks as well? Any details when you click an uplink in the gateway’s Traffic page in TTN Console?

Maybe add some screenshots, and the id’s of the gateway and application, so the team can investigate? Any chance you can use an MQTT client (or ttnctl subscribe) to see if it the data is available even when it’s not shown in TTN Console?


(Marciolm) #23

Hello htdvisser
I just changed the handler to “ttn-handler-us-west” and my application is working again (at least for me). It was using the cross region configuration for more than two years, but now it stopped to work. I also had to re-register all devices in the application.
Thank you
Márcio


(Manfroi2525) #24

Hello Márcio
Same thing happened here I changed the handler to ttn-handler-us-west now and it worked again.
But this morning around 07:30 AM I did this same procedure and it was not successful.
Thank You