Old Gateway

I’ve an old Gateway [https://www.thethingsnetwork.org/docs/gateways/gateway/]

My question is if I can still use it? If yes where can I find the procedure

Best regards


Yes, basically here
You dont need an EUI for the TTKGW. Just use your imagination wrt GW ID selection :slight_smile: Just stay below the 34 char limit…

Just make sure to use the latest firmware version otherwise it can’t connect.

Hi Jac just checking - it used to be 1.0.8 but was told some older 1.0.7’s would/should connect, but do I recall seeing that GW’s that weren’t live and getting FUOTA last year needed SD card based updates as a Security Cert had expired and needed updating before use? Asking as havent deployed a new TTKGW for a while and have 10 or so in stock that I might roll out to worthy causes in coming months to clear shelf space and need to check if I have to update them. :wink:

Thank you Jac
When you say lastet firmware you mean i need to reflash the Gateway SD card right?
When i start working with the gateway the version was 2.xx (long time ago) now 3.xx
Where can i find the new SD image (v3.xx)
Thank you in advance for your help.
Best regards Daniel

Its linked in the link I gave above but short cut is

Thank you Jeff for your help
I’ll give it a try
Best regards

My experience is you need 1.0.9 (the version on the firmware page) for a connection to succeed. I tried with 1.0.7 or 1.0.8 earlier in the year and it wouldn’t work whatever I tried. Updated to 1.0.9 and connected immediately.

1 Like