OTAA no Join Accept after changing batteries

Hey guys,

my setup worked out of the box for a 1/2 year. After i changed the battery my lora node won’t join anymore.
In the gateway console i see join requests but no join answer.

What could be the problem?



We’ll need many more details to help. Like:

  • The Join Requests show two sets of values for AppEUI and DevEUI. Are both your devices?

  • What do you see when you click on a Join Request of your device?

  • What do you see in the application’s or device’s Data page in TTN Console? The gateway’s Traffic screenshot shows that TTN is not using your gateway for a Join Accept (green icon). That could imply:

    • TTN has rejected the Join Request. In that case you won’t see any Activation (orange icon) in the Data page. Maybe the DevNonce is not unique and rejected, or the configuration of AppEUI, DevEUI and AppKey no longer matches:

      • What values are you seeing for the DevNonce in the Join Request in the gateway’s Traffic page?
      • Did you compare the AppEUI and DevEUI from the gateway’s Traffic page with the device settings in TTN Console?
    • Or: TTN accepted it, but selected another gateway for that downlink, assuming the Join Request was received by multiple gateways. In that case you will see an Activation in the Data page, but somehow the downlink using the other gateway did not work. For that:

      • What does clicking an Activation show you?
      • What is the distance between your own gateway and the device?
      • Are there other gateways in your neighbourhood?
      • Did your device use downlinks while it was still working, and if yes: did that work? (Including confirmed uplinks.)
      • Does your device use ADR, and if yes: what SF was it using when it still worked? (If that was SF12, then such might indicate it has not been receiving downlinks for some time before you changed the battery.)

Looks like you have a downlink issue.

But the first problem is that we have no crystal balls and you provide no information about your setup and your node whatsoever and neither do you provide any description with the screenshot.

It looks like you have restarted the node halfways, but assumptions and guesses are very inefficient while you can provide us that information yourself.

A post was merged into an existing topic: OTAA activation in TTN LoRaWAN Please HELP