RAK831 gateway with raspberry pi 3, 915MHz


(Abdulla Albalawi) #1

Hello everyone,

I am new to this, and I have been trying to build my own gateway here in the US.
I am using RAK831 concentrator with Raspberry Pi 3, using only 7 jumper wires.
I followed this tutorial to hook it up: https://www.hackster.io/naresh-krish/getting-started-with-the-rak-831-lora-gateway-and-rpi3-e3351d

and i also followed this for how to set it up: https://www.thethingsnetwork.org/labs/story/rak831-gateway-setup-with-raspberry-pi

Everything went smooth, and I have registered my gateway to TTN, BUT it says it is not connected (it has been two days), I do not know what is the issue here? where did I go wrong. I have got the device EUI, any suggestions?

Thank you all.


#2

when you look at the console… do you see data coming in ? do you have a node


(Abdulla Albalawi) #3

I have not contacted a node yet. Capture


#4

basic question… do you have internet (how… cable / wifi) and is the forwarder running

I build a few times with the same components and used this tut


(Abdulla Albalawi) #5

Yes, it is connected by Cable, I can access the Pi from Putty. and it works fins


#6

check sudo tail /var/log/syslog

check power supply (needs 5v - 2A or more) / reset a few times :wink:

check conf.json https://github.com/TheThingsNetwork/gateway-conf/blob/master/US-global_conf.json


(Abdulla Albalawi) #7

I do not have a Rak831 converter board, so I am using jumper wires. Can you anyone help me with the connection pins. between the RPi3 and Rak831 module. Thank you


#8

rak831connection

source

see RAK 831 central topics :