TABS nodes from Tracknet (now Semtech)


I got some test-nodes: Tabs from Tracknet (now Semtech).
Object locator TBOL
Temperature and humidity sensor: TBHH
Motion Sensor: TBMS

I was able to get the TBOL get connected to the lorawan. (still have some problems to decode the payload)
The two other sensors: no chance. they are sending, but the gateway does ignore them completely!

Does anyone has some experience with these sensors?

Thanks for info and perhabs exchange of information. The sensors look nice and are handy…

What do you mean with “the gateway completely ignores them”?
Can you see JOINs on the Gateway console?
Are the “malfunctioning” TABS perhaps on 433MHz etc.?

Hi and thanks for your answer. And sorry for my newbe-questioning.

  1. right now the tabs can send a join request and the server is sending an join accept. (I found out that the keys were mixed up…) (therefore it seems to be correctly 868MHz).
  2. usually i thought that after join accept the node would start sending uplink data which can be seen as the device data. But nothing is there: as if thejoin accept did not reach the node. Can this be? The device is not activated…
    I have to check the gateway logs…

I had this! Needed to pull the battery. and short two of the pins to reset… Kicked in after that. Possibly 6&10 from memory.

I had various things with TABS

  1. Dead battery on delivery
  2. need to reset them - usually necessary if you pull the battery strip before onboarding the keys to the LNS
  3. bad coverage - the devices have quite bad coverage in comparison to similar small sensors (for example Siconia MultiPurpose Sensor)

The other thing is, that I experienced issues with joining in various of sensors. These things are often a gateway problem…

  1. bad connectivity - slow connection, 3g coverrage, …
  2. some gateways seem to have problems in handling downlinks…
  3. and again bad coverrage - the small sensor sends to a big antenna on the gateway side but the sensor antenna is quite small, thus downlinks are more often not received in comparison to uplinks

this is my personal experience :wink:

1 Like

Hi, I have the very same sensors and am using a TTIG however only see a join request in the gateway console. I have created an application, added the App EUI (from the join request) in the EUI’s field. I have registered a device, entered the Dev EUI (from the join request) and left the App Key to be generated. I am expecting a join accept but see nothing. A few questions:

In both the App and Dev EUI fields I use the same endianness as the gateway console shows, is that correct?
I leave the app key to be generated but should this be input based on something in the Tabs sensor that I am unaware of? (really struggled to find any decent documentation on them)

Thanks in advance.

These sensors are preconfigured. Your vendor should share the keys with you.

Thanks for the reply and sorry but so that I understand, the vendor should share the App key with me?

The vendor should provide appeui, appkey and deveui to you. You own a gateway and are able to look at the join requests to see deveui and appeui, however not everyone has that luxury and as such they need to provide you with the information required to join the network.

Sensational Systems have kindley created a set of TTN decoders for some of the old Tabs they are distributing on

In terms of experience have deployed many 1000s of Tab motion some in use for near two years with 50000+ up links. Like other we’ve seen the odd dead battery also if you have early device they have old firmware and don’t join friendly so end up SF12 sensing a join request every x seconds so battery dead after a week or so. Any device manufactured after Dec 2018 has the later firmware on it and has a join back off strategy so doesn’t kill the battery


1 Like

I had both of these problems setting up Tabs sensors (PIR, door sensors, etc). Firstly the batteries weakened because the gateway wasn’t correctly configured (my gateway, my fault!!!). Then when fixed, the weak batteries prevented join requests, despite measuring 3.6v when removed and inactive.
Finally, I found the same problem as chrisjduncan above: despite the supplied documentation telling you to allow the TTN server to generate the appkey, you MUST use the three LoRa keys supplied with your sensors.
Otherwise all works, and the devices are all now connected and working.

Hello, anyone tested how long the Object locator TBOL lasts or would like to check on this?
I am looking for an estimation on how many messages was able to send out over how long till the battery’s dead?
of course the performance depends on a number of parameters including usage and the environment during transmitions but i’d like to get an average figure from a real test that anybody did?


Anybody who used the “tabs Object locator TBOL” can comment on performance is it any good?

I just purchased some basic equipment in order to start exploring the lorawan funcionality.
Ordered The Things Indoor Gateway TTIG868, a tabs motion sensor model TBMS100 and a temp/humidity sensor TBHH100. It seems I was able to get the gateway up and running, but getting the sensors connected to The Things Network seems to be much more complicated. I hope you guys can assist me.

After placing my order I received 4 codes: Serial Number, DEVEUI, APPEUI, APPKEY.
On the gateway traffic I see a Join Request coming in every 10seconds where I see following info: DEV EUI, App EUI, physical payload, Event data.

I made an application, I push the Register Device button.
I enter following info:
Device ID: motionsensor
Dev EUI: 58A0CB00001130B7 (which I received by mail, and see as well trying to connect to the gateway)
App key: Will be generated automaticly
App EUI: is already filled in with a code…?

Device status: never seen

I tried alreayd different things, searching for 3 hours, and I see I´m not getting further.
I hope someone can give me advice. Thank you

That’s not okay. See Registration of node with pre-configured LoRaWAN keys.

Thank you very much Arjan, that solved my problem.

Does anyone have any details on how to reset the tbhh100 device? I’ve opened it up but electronics is not my forte lol.
The specifics of the problem I’m dealing with is outlined here: Tabs device never seen after re-registration
thank you!

What do you see when you take out the battery? Any numbers visible for the connections that seem to be visible in its FCC report?



Just shorting two random pins seems exciting, even if the battery is removed :fearful: @mid-walesha and @Plumbum do you remember where to find those details? (I guess one could also simply ask the manufacturer.)

1 Like

It’s pretty much identical to the photo you uploaded. No obvious numbers that stand out to me. I’ve since tried contacting but not received a response as yet.


Short the Battery terminal for at least 10 sec.
Measure with voltmeter from memory you need to less that 2v as board has a Cap/Supper cap and can run upto 16hrs without battery when it’s charged.

It takes at leat 40 sec to boot you will hopefully see short blue flash.
Then after another period 3 ish short flashes together which should be the join request.