The NOT CONNECTED / NOT SEEN in console CENTRAL topic part 1

Hi Maxon,
my gateway “B827EBFFFE164CC5” does receive data and shows this in the trafic log of the gateway and aaaplication, but does not forward it to ttnmapper. This stopped 19.08.2019 here on my german gateway.

Is this similar to your experience ? My Gateway was shown disconnected 20.08.2019 all the day.

Best regards

Hi, Fulbrich:

There are something similar but in my case, the gateway has no problems at all time. The console always shows connected and uplink data was shown and updated regularly in the traffic log (the timestamps also match perfectly with the time intervals that nodes send data), but no data at all in the applications and nodes status were shown online only 3 days ago.

My gateway is not sending GPS locations so it won’t be shown in ttnmapper.

I suspect the link between network server and application server is experiencing some difficulties.

Kind Regards,

similar problem… tried few resets and see the gateway trying to connect (see screenshot). I tried to ping the IP and even telnet to the mqtt port, nothing.

Been down 4 days now. No changes in months but did have checked to install updates on the gateway admin.

my noc is here:

just started barfing ssl errors now too.

Any ideas what’s going on please?


Have you checked the status page and slack for operational issues?

1 Like

For the noc problem, try changing https to http. Like this:

1 Like

I did see performance issues… but see lots of the other gateways in my area are up so was trying to see if it was an issue on my end (firmware or connectivity).

So re-flashing my firmware won’t help?


Very doubtful if you haven’t changed any settings the existing firmware and settings should be good.

1 Like

Mi minigateway ttgo esp32 lora, not received data console ttn. I have configured all. Yesterday I can see data but today not.


Been wondering why I have been showing Not Connected for 5 or so days. Did a complete reset, to include deleting my gateway, reseting it, registering it. But it still shows Not Connected. I am using the Things Indoor Gateway (tabs).

what’s the EUI and what’s the region you are located ?


p.s. I see it connecting and drawing an DHCP IP address on my router.

tnx… not for me but if dev ops want to check / test some things

you sure that EUI is from a TTIG ? :thinking:

My gateway (eui-b827ebfffe993b67) has also been showing as “not connected” for 8 days now, although data has still been coming in successfully the entire time. It’s using the ttn-router-us-west router and it’s a LoRaGO PORT (, which uses the iC880A. It’s been running fine for the past 7 months.

We have a gateway (eui-647fdafffe007dbc) not seen at console for 11 days, yet it is handling traffic. US915 in Canada.
Are there any mechanisms in TTN to quarantine a gateway if there were problems to get Join Accepts or downlinks through? We had some issues related to packet logger but all is fixed now and traffic is being handled. Alas, the NOC and Console don’t show the GW as Connected.

off topic …


Hi all!

Our two routers appear offline in the console. The first one stop showing about 11 days, today we lost another one.

Routers are:




Both are connected to the region ttn-router-us-west

From our side resolves to

Appears that are not receiving the ACK for upstream packages. I This routers are directly connected to Internet:

ago 29 14:41:27 raspberrypi ttn-gateway[631]: ### [PERFORMANCE] ###
ago 29 14:41:27 raspberrypi ttn-gateway[631]: # Upstream radio packet quality: 0.00%.
ago 29 14:41:27 raspberrypi ttn-gateway[631]: # Upstream datagram acknowledgment quality for server "" is 0.00%.
ago 29 14:41:27 raspberrypi ttn-gateway[631]: # Downstream heart beat acknowledgment quality for server "" is 100.00%.
ago 29 14:41:27 raspberrypi ttn-gateway[631]: # Downstream datagram content quality for server "" is 0.00%.
ago 29 14:41:27 raspberrypi ttn-gateway[631]: # Downstream radio transmission quality for server "" is 100.00%.
ago 29 14:41:27 raspberrypi ttn-gateway[631]: # Downstream beacon transmission quality: 0.00%.

TCPDUMP shows port activity and answers from that IP.

XX@XXXX:~ $ sudo tcpdump -n udp port 1700
tcpdump: verbose output suppressed, use -v or -vv for full protocol decode
listening on eth0, link-type EN10MB (Ethernet), capture size 262144 bytes
14:46:03.407116 IP 168.24X.XX.XX.48604 >  [|radius]
14:46:03.546045 IP > 168.24X.XX.XX.48604:  [|radius]
14:46:08.577126 IP 168.24X.XX.XX.48604 >  [|radius]
14:46:08.710578 IP > 168.24X.XX.XX.48604:  [|radius]
14:46:13.747120 IP 168.24X.XX.XX.48604 >  [|radius]
14:46:13.877812 IP > 168.24X.XX.XX.48604:  [|radius]
14:46:18.917118 IP 168.24X.XX.XX.48604 >  [|radius]
14:46:19.026064 IP > 168.24X.XX.XX.48604:  [|radius]
14:46:24.057121 IP 168.24X.XX.XX.48604 >  [|radius]
14:46:24.196634 IP > 168.24X.XX.XX.48604:  [|radius]
14:46:27.642529 IP 168.24X.XX.XX.48362 > RADIUS, Access-Accept (2), id: 0xc7 length: 256

Activity appears fine. Looks like there is nothing blocking port 1700.

Gateways were reset several times without success. Any ideas?

UPDATE: It shows activity only on new data.

I have a gateway with the same issue. Showing not connected, but data is coming through.

very informative first post :wink:

Thought having a report of the issue still happening was going to be helpful. What other information should I have provided to turn that wink into a smile?