The NOT CONNECTED / NOT SEEN in console CENTRAL topic part 1

Hi there!

My Gateway with id: gateway-do-lory working in Europe just started to seem oflline in a console exactly as in this thread communication goes thru but when i go into the gateway it shows not connected and no information about last connection. Can anybody help with that?

Best Regards,

It’s back and working after 2 hours :slight_smile:

yesterday, I set up a new gateway (Gateway ID eui-b827ebfffeaf5dd7 in Germany, Frequency Plan Europe868MHz). It showed as connected in the console and was able to receive and forward data.
During the night, I powered it off.
Today, after a reboot, it shows as “not connected” in the console. However, it happily receives and forwards data, as can be seen in the application data of one of my nodes.
I´ve already tried to delete and re-create the gateway with no result - still “not connected” but otherwise working fine.
Best regards

Hello samsag,
the same problem here near Krefeld. Console shows "not connected" but gateway works
Unfortunetely no data goes throught and OTAA is not working.
Please infor uns when your gateway is shown as connected again.
I hope for self healing black magic. My infrastructure is down.

Best regrards
Frank (Grefrath, DE) eui-b827ebfffe164cc5

Hi Frank,

currently, it works fine again.
Let´s cross fingers…
Best regards

1 Like

I had problem on my 4 gateways this morning from 9:15-9:50 (GMT+2, Croatia). Server didn’t recieve any messages. Gateways are on ttn-router-eu, and devices are on ttn-handler-eu (few days ago I had problem with handler, but it worked after 20min).
I had same problem in the afternoon at August 6th for around 1.5h.

Hi, there:

We are in Sydney Australia and have an own designed gateway device and several node devices on test. Two of the devices were also sending data to 3rd party visualisation platforms. They all worked fine for quite a while until last Sunday (18 Aug) late night (AEST). The TTN applications all of a sudden did not show any incoming data any more and the 3rd party platform were unable to receive any new data since then. The console gateway traffic still shows incoming data from these node devices:


But these data seemed not going through to the applications.

We haven’t done any changes to any of the devices in the test and just let them run over the time.

Is this issue caused by the current ongoing routing issue in one of your regional service, or the TTN has made some changes to the system that had some impact to some of the functions?


Kind Regards,

Hi Maxon,
my gateway “B827EBFFFE164CC5” does receive data and shows this in the trafic log of the gateway and aaaplication, but does not forward it to ttnmapper. This stopped 19.08.2019 here on my german gateway.

Is this similar to your experience ? My Gateway was shown disconnected 20.08.2019 all the day.

Best regards

Hi, Fulbrich:

There are something similar but in my case, the gateway has no problems at all time. The console always shows connected and uplink data was shown and updated regularly in the traffic log (the timestamps also match perfectly with the time intervals that nodes send data), but no data at all in the applications and nodes status were shown online only 3 days ago.

My gateway is not sending GPS locations so it won’t be shown in ttnmapper.

I suspect the link between network server and application server is experiencing some difficulties.

Kind Regards,

similar problem… tried few resets and see the gateway trying to connect (see screenshot). I tried to ping the IP and even telnet to the mqtt port, nothing.

Been down 4 days now. No changes in months but did have checked to install updates on the gateway admin.

my noc is here:

just started barfing ssl errors now too.

Any ideas what’s going on please?


Have you checked the status page and slack for operational issues?


For the noc problem, try changing https to http. Like this:

1 Like

I did see performance issues… but see lots of the other gateways in my area are up so was trying to see if it was an issue on my end (firmware or connectivity).

So re-flashing my firmware won’t help?


Very doubtful if you haven’t changed any settings the existing firmware and settings should be good.

1 Like

Mi minigateway ttgo esp32 lora, not received data console ttn. I have configured all. Yesterday I can see data but today not.


Been wondering why I have been showing Not Connected for 5 or so days. Did a complete reset, to include deleting my gateway, reseting it, registering it. But it still shows Not Connected. I am using the Things Indoor Gateway (tabs).

what’s the EUI and what’s the region you are located ?


p.s. I see it connecting and drawing an DHCP IP address on my router.

tnx… not for me but if dev ops want to check / test some things

you sure that EUI is from a TTIG ? :thinking:

My gateway (eui-b827ebfffe993b67) has also been showing as “not connected” for 8 days now, although data has still been coming in successfully the entire time. It’s using the ttn-router-us-west router and it’s a LoRaGO PORT (, which uses the iC880A. It’s been running fine for the past 7 months.