The NOT CONNECTED / NOT SEEN in console CENTRAL topic part 1

seems that more users experiencing these issues lately : gateway is working and data is coming through, but the map shows not connected.

this topic is to collect those problems
I merged some older related post too

  • please specify your gateway type and region!
1 Like

Hello there,

We have 3 gateways in Danang city (Vietnam) that have been working for a while (several last months) without any problem.

However, since Sunday or Monday the status of all the gateways in TTN turned to “not connected”.

We have 4 end-nodes connected to this gateways and Lora traffic is being send normally as before. We have tried to reset the gateways but the problem is still there. We then tried to change the Router id from “ttn-router-asia-se” to other router but it did not help.

Thank you in advance for your help.

what are the gateway ID’s ?

Gateway ID are :

eui-b827ebfffe1b0665
eui-b827ebfffe78d2a0
eui-b827ebfffee953e9
eui-b827ebfffef85a8a

The 4 GW are connected to router.as2.thethings.network.

It’s quite strange that the 4 GWs have been disconnected from TTN at the same time.

Tks

Fabien

Fabien, are you and lequochuy talking bout the same gateways ?

Hi,

Yes we are talking about the same GWs.

Fabien

I’ve recently updated a v1 TTN gateway to firmware 1.0.5 using an SD card. It was previously displaying the constant reboot issue.

The update seemed to work, I could activate the gateway and see it’s status as connected in the TTN console.

I set up an application and registered a Laird RS186 OTAA device, but the gateway console never displays any traffic,such as join request/accept frames. The gateway overview shows Received/Transmitted messages as 0. The OTAA device has never been seen.

I captured some serial info from the gateway which suggests it is seeing the LoRaWAN packets and sending them up via MQTT to the router url mqtts://bridge.eu.thethings.network:8882

LGMD:LORA: Accepted packet

MQTT: Sending UPLINK OK
MON: SYS Stack size: 2851
MON: TCPIP Stack size: 3581
MON: APP Stack size: 3294
MON: LoRa Stack size: 3857
MON: heap usage: 278KB (282KB), free: 61KB
MQTT: Sending status packet
MQTT: Sending status succeeded: 6
LGMD:LORA: Accepted packet

MQTT: Sending UPLINK OK
MON: SYS Stack size: 2851
MON: TCPIP Stack size: 3581
MON: APP Stack size: 3294
MON: LoRa Stack size: 3857
MON: heap usage: 278KB (282KB), free: 61KB
LGMD:LORA: Accepted packet

The local gateway info page at http://things-gateway.local/info shows that the gateway believes it has sent packets up with a true connection to the broker.

I know the Laird device works as I’ve used it on different LoRa servers. I also tried an old Semtech LoRa Mote which also works, but also does not show as traffic on the console.

Any assistance would be greatly appreciated if anyone has seen this behaviour. Should the traffic page on the console show all LoRaWAN packets seen by the gateway?

Gateway now working.

I took no action, simply tried again after a day with it off and it worked immediately.

Tested with multiple devices OTAA, so far so good.

my Draguino Gateway that has been working for months is showing that it hasn’t been connected for 11 days, but data is coming thru for the nodes connected to it.
I also have a RAK831 gateway with the same issue.
What’s going on?

Draguino Hat, Raspi, USA on first gateway
Second is RAK831, Raspi, USA

MultiTech Conduit V1.4.17
Brand new installation (my first gateway)
Showed up as Connected for the first 2 days and received plenty of packets.
Then suddenly, for no apparent reason, shows up as disconnected.
However, packets are still getting through to TTN, although I only tested with ABP uplink, no downlink.
I can see the data arrive at TTN Console -> Application Data.

Looking at TTN Console -> Gateway Overview the “Received Messages” counter does NOT change, even when a packet is getting through.

Here is what I’ve tried so far:

  • changed router from ttn-router-asia-se to thethings.meshed.com.au
  • reboot, power down, multiple times.
  • upgraded firmware from 1.4.16 -> 1.4.17
  • reinstall TTN packet forwarder.
  • leave power off for 12hrs

As far as I can see, this problem appears to be on the TTN end, not the gateway end.

Any suggestions or further debugging instructions would be very much appreciated.

1 Like

I have resolved this issue in the following manner:

  1. registered a new gateway in TTN console
  2. execute “sh installer.sh” on the MultiTech
  3. answer yes to the “new configuration” question
  4. enter details of new gateway registration

The gateway showed up as registered in TTN console within 60 seconds.

2 Likes

Same problem gateway status not connected but i can receive data from my sensor

that’s not very informative
please specify your gateway type and region / router asia-se ?

Yup ttn-router-asia-se, Last Seen

15 days ago

1 Like

I wonder if the NOT CONNECTED issue is related to this known issue ?

Hi,

The 4 GWs still appears as “not connected”.

We are using Rak 831 pointing on router.as2.thethings.network.

The GWs are placed in Da Nang City, Vietnam.

Tks

Hi,

I’m having similar issues with my Multitech Conduit gateways, as they are all ‘disconnected’.
After reconfiguring multiple times and trying different AEP firmware versions, I got one to forward the data to TTN, even though it was still listed as offline. However, it has stopped working altogether since last week again.

I’m in Eindhoven, Netherlands and using the ttn-router-eu.

Good news thank you ttn team, My gateway is connected now

1 Like

The problem is solved also for Da Nang GWs,

Thanks to TTN team

Fabien

1 Like