Three gateways simultaneously not connected


(Jbkiwi) #1

I have three RPi gateways that use the basic packet forwarder.

They all connect to thethings.meshed.com.au and have been running for weeks

They all (all three of them!) stopped forwarding data on 09 August at approx 11am (UTC) - I don’t know the exact time as this is all based on the “last seen XX hours ago”.

The status page shows everything working fine.

Any ideas? Two of the gateways are behind the same public IP address, but the third is off a different IP and different ISP, so unsure where to go from here.


The NOT CONNECTED topic
(Dub Bartolec) #2

I am having the same issue and I only noticed it now. (Aug 10, 11:00 Sydney time)

I can see packet being forwarded to TTN (thethings.meshed.com.au) from my gateways but status on TTN states that servers are not connected.


(Darren Millett) #3

Me three…
Single gateway using router.au.thethings.network. Last packet was at 9:48PM (Melbourne UTC+10) last night. I noticed at 10:25PM, as I was testing a new device. Gateway says its forwarding packets, but nothing ever shows up. Gateway is offline in Console.
Rebooted gateway and devices several times… no change.


(Jbkiwi) #4

Can you check on the TTN console if data is still getting though? My gateways are forwarding data to TTN, but the TTN console shows the gateway is not connected and no packets received.


(Stubbern) #5

Same issue here. Gateway appears at ‘Connected’ but last seen is set to “8/9/2018 22:07:20 AEST” (click on the “xx hours ago” in the Last Seen field and it will change to a time).

Using thethings.meshed.com.au. If you ping both thethings.meshed.com.au and router.au.thethings.network you’ll see they use the same IP so I’m guessing are in fact the same device.


(Jbkiwi) #6

Brilliant - That’s very useful.

My first gateway went offline at 2018-08-09T12:06:51Z and the other two within 40 seconds of that time, which is within a minute of when yours went offline.


(Dub Bartolec) #7

No data is not getting through. I can see from the log on packet forwarder that packets are being forwarded but TTN console states that gateways are not connected, last seen 14 hours ago.


(Stubbern) #8

Must be a local issue with that router. I changed my gateway to use ttn.opennetworkinfrastructure.org and now it is working. The gateway has checked in and my test device is reporting in.


(Andrew Maggio) #9

thethings.meshed.com.au should be OK now.
You might need to restart your packet forwarder


(Darren Millett) #10

I’ve got data again as at 13:44 Local. No restart. Gateway connected. Thanks!!


(Adam Jp) #11

What happened @Maj ? Shouldn’t this be something that is reported on https://status.thethings.network/ ?


(Andrew Maggio) #12

Hi Adam. The component responsible for AU915 legacy gateway connections died/hung.
status.thethings.network is manually updated and only covers the global TTN instance.


(Jbkiwi) #13

Hi, is this happening again? I’ve got 4 gateways, all showing as “connected” to thethings.meshed.com.au. The console shows the data being received by the gateway and forwarded onto meshed-router, but the data is not showing for the actual devices.

My different devices are showing data was last received at 8/20/2018 18:52:35, 8/20/2018 18:53:32, 8/20/2018 18:53:08 (All NZ time).

Is there a more reliable router I should be using that supports AU915?

Edit: I just tried using ttn.opennetworkinfrastructure.org, but getting the same problem - Data doesn’t show up for the devices


(Adam Jp) #14

Same here for around 4:45 PM and back online at around 5:54 PM same time offset as @jbkiwi. I can verify same results gateway received the data but not forwarded on. Gateways all said connected and updating there status every 30 seconds. Did find the TTN console a little slow and would pop and a error message “Error” (literally the error message) whilst browsing to devices.

@htdvisser, @Maj was something happening last evening?


(Jbkiwi) #15

Mine still aren’t working. My devices are being picked up on 3 gateways, two connected to thethings.meshed.com.au and one connected to ttn.opennetworkinfrastructure.org.

Data is still not appearing in the console view for the device.


(Stubbern) #16

May be a pretty widespread issue https://ttnmapper.org/ shows every GW on the planet as offline…


(Adam Jp) #17

Maybe I missed it but they look online to me?


(Jbkiwi) #18

My gateways were online. Data was showing in the tab for the gateway in TTN console, but no data was appearing for my application/devices.

It came back up about 4 hours later.


(Stubbern) #19

May have just been an issue with my web browser sorry.


#21