Unable to register a new end device

I’m trying to register a new ende device manually, but every time it returns an error like that:

I’m not using JOINEUI or DEVEUI 0. My device uses LoRaWAN version 1.0.3A and AU915-FSB2.
The problem occurs regardless of using ABP or OTAA.

1 Like

I haven’t added an end device for a while and I am adding to a new account. However, on the web interface I keep getting: “Submit failed, no DevEUI specified”.

I have double checked I am using the correct data. I have also tried using zeros for the JoinEUI and then I get: "Submit failed, an end device with JoinEUI 0000000000000000 and DevEUI 0000000000000000 is already registered as xxx in application xxx

Despite putting in the correct number in the DevEUI box.

So it looks like my DevEUI is being blanked. I’ve tried different browsers and OS’s.

What am I doing wrong? Any help greatly received. Thanks!


I’m experiencing the same problem as well. I’m unable to use any registration method, and I keep receiving the error message mentioned above.

we’re seeing something similar, but with non 000’s, AND on the cloud standard version we just upgraded to 2 days ago… Before on the free version we were able to add devices fine, now all of a sudden we cannot and we are getting this message no matter if we bulk import or add devices 1 by 1…

we’ve also tried different browsers, OS, users, device manufacturers and device types…

  "code": 3,
  "message": "error:pkg/joinserver:no_dev_eui (no DevEUI specified)",
  "details": [
      "@type": "type.googleapis.com/ttn.lorawan.v3.ErrorDetails",
      "namespace": "pkg/joinserver",
      "name": "no_dev_eui",
      "message_format": "no DevEUI specified",
      "correlation_id": "...",
      "code": 3
1 Like

looks like an incident report just popped up on this, see here:

yay, we’re not crazy!

1 Like

No further reports are needed, please await resolution of the issue:

1 Like

One other note, however–the incident says JSON/CSV import work, that did NOT work for us…

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.