V3 gateway offline since midnight

Hello to everyone!
Is someone experiencing a gateway down, connecting to eu1.cloud.thethings.network?
My last message forwarded is at 29/05/2021 23:36 CET .
Everything was working fine until that time.

I have a Dragino LPS8 connected to TTN v3 to the server eu1.cloud.thethings.network with LoRaWAN Semtech UDP packet forwarder.
I reset my gateway and reboot my internet router (even if internet connection was working). I changed ISP of the gateway using my mobile phone ISP. Nothing has changed.

I can’t find the problem in my local network and therefore I am wondering if there is some generalized problem. I’m from Italy.

Thank you in advance

Same here. On a IC880a gateway. Rebooted the gateway, checked everything. Locally, everything seems to be OK.
TTN V3 behaves much more instable as V2 did.
Statistics here:
suggest there are many more disconnected.

1 Like

Very useful link! If I had known it I would not have even opened the topic as it is evident that it is a TTS problem!

Thank you very much!

Same here in the Netherlands. Last packet received at 23:32 Amsterdam time last night. Gateway is shown as disconnected but nothing was changed locally.

I also just made a post about my offline gateways. Maybe a server issue?

For sure!

Have any of you posted this in the #ops Slack channel as that’s the very best way to get TTI support on the case - they don’t read the forums as a primary channel.?

Both of my Gateways are suddenly offline.
I migrated both Gateways 4 days go to v3 and everything worked fine until I noticed today that both are not connected anymore.

Was there a change recently or are the servers offline?

I dont see any errors in my logs and I dont think its not my side because everything was working and I didnt change any Settings.

Maybe other people also have problems.

1 Like

Yeap! It was connecting and sending.

From the screenshots I’ve sent, I can see that it sends every 30 secs.

The TTN V3 - data of my canary V3-node stopped yesterday at abt. 09:00 pm UTC.
I am using a Dragino LIG16 connected to TTS CE too. The gateway is shown as offline, but V2 data seem to go through.

Correction: My TTN-V2 data stopped at 09:30 pm UTC. The gateway itself shows that it is connected to eu1.cloud.thethings.network.
The log of the gateway-traffic shows, that all nodes are still received and uploaded to the server.

For the time being, I reconnected my gateway to TTN V2.
TTN-V2 data going through again, TTS CE (TTN V3) node still not seen in application.

What does it mean that tonight many gateways have been disconnected from v3?

Something going wrong?

My gateway is online now!

Mine jumped back online as well - seems the problem was solved!

Yes, problem seems to be solved!

This may be at the expense of the v2 console - which is not showing traffic or status & devices aren’t being listed for applications but the packet broker is forwarding v2 traffic.

1 Like

And we are back!