Business - Discovery vs Community - Individual accounts

Do we need to have business - discovery account on things network to be able to add our own gateway (ex: TTN-GW-915)? Can i add things gateway to my community - individual account?

No and yes - know yourself out!

If looking at business/commercial use then TTN fine for development but as you scale and roll out volume you will want to look at a TTS instance - potentially peered with TTN - TTS(CE) - for community benefit and good CSR :slight_smile:

What have you tried?

Where did you read anything that said you couldn’t use TTN?

As you’ve already tried here, why do you ask?

The community-individual plan doesnt mention limits on number on end devices and gateways? And Business - Discovery plan mentions some details around max devices, gateways etc. Thats why this confusion. I am just trying to understand differences between these 2 plans.

Since i am unable to activate my GTW on my community - individual account.

Why not? What issues/errors are you seeing? What gateway - manufacturer, model, firmware, packet forwarder… details matter :slight_smile:

BTW no ‘plans’ on TTN - are you confusing with TTS instances?

I am currently in exploration phase, i am trying out LoRaMACNode ported on our MCU with Semtech SX1262 shield board acting as end device.

But that’s all you’ve said, on the other thread, in the private message and now this. In the message I said provide some actual detail. You’ve yet to tell us further details.

Perhaps you should setup a Discovery Plan and pay for support?

Or explore the docs?

So this would be a business project then?

Which one/family? Unless brand new or unreleased/under NDA it may be someone has already looked/tried/succeeded or has close approximation that can easily be ported! :rofl:

Oh yes, i guess i got confused with TTN vs TTS. I am trying to activate TTN-GW-915 (|pcrid||plid||kword||match||slid||product|05AC1807|pgrid||ptaid||&CMP=KNC-GUSA-PMAX-Shopping-High-ROAS) on my community account by following various threads and instructions. I am stuck at 3rd LED blinking fast. When i check gateway info: it shows me Gateway Card: ND and Config Correct: False.

Firmware version: 1.0.9
Hardware: V1
Bootloader: r2-c463e87e

Finally yes, but for now exploratory.

Thats for the LoRa end device. What i am struggling right now is to activate things gateway (supposed to be up and running in 5 mins).

And did the advice/suggestion in this thread from 2 daya ago help?

So it’s not a business that is exploring then?

Explored the Docs and community threads: already doing (from past many days).
Details i have been providing on various threads.

Following is my gateway info:


  • Keep Gateway ID small: checked
  • Use latest Firmware: checked
  • Connect through ethernet while activation process: checked
  • Use https:// when configuring gateway address on :): checked

Tried that also Jeff, not helped.

ND (none detected) could also be an issue with the card seating - again historic thread posts around this with recommendation to extract the concentrator card, clean the connectors and reseat to try again… if fully reseting device before trying wireline activation before using wifi didnt work…

Apart from the challenge of having volunteers track details across various threads, this would appear to be the first time you’ve provided the gateway details screen shot.

And the screen shot speaks a 1,000 words - no gateway card - whilst I haven’t set one of these gateways up (yet), I know the forum has many instances of people being told to check the seating of the card as this is one of those little foibles of the design that is well known.

But we’d never ever have known it was the card without the details when you were pushed. So please slow down and just give all the details, don’t cherry pick what we think we might need to know.


Yes. I have multiple gateways in my TTN Community Network account.