Data not passing from Gateway to Application for past 14 Hrs


(Darren Millett) #21

Confirmed its working again here. (Well, for 4 local nodes and 1 local gateway).

I’ll have to power cycle most of my (remote) nodes to force them to do a join accept. Presumably they still have old session and network keys which are no longer valid, since I changed to meshed-handler. (These ones I haven’t built the daily confirm uplinks into. They are happily sending data to the gateway, and don’t know anything is wrong.)

I also had a minor hiccup with Integrations. Not only were they destroyed by changing to meshed-router (simple to re-configure), but also the payload functions were destroyed. (No decoded payload data being passed to HTTP integration.)


(Julienmarie) #22

Hi there!

Seems that I have kind of a same problem since this date.
But mine is different as my Gateway is not seen as connected anymore
checked the installation (Gateway Laird Sentrius connected via 4G router to the net: gateway seems to push, as usual, data on the net but nothing seen on thethingnetwork administration console)
Any idea ? 17


(Mark Joyce) #23

Thanks Andrew.


(M2aimsas) #24

I have same problem with EU router since one week, but with a model of gateway only (nemeus Pico)


(Joky) #25

I have same problem with EU router: two nodes (1 Dragino and 1 self-build node both with LMIC) and a one-channel gateway.

First both nodes worked perfect and all data were visible in console. Due to a problem with the self-build node it was sending a lot of data in a limited time period. After this the data of the self-build node was still received by the gateway but not transferred to the console. The data of the Dragino node is without problems receiving in the TTN-console.

Is it possible that due to the violating of the fair-use policy the problem-node is blocked by the TTN-server? Both nodes are functioning at ABP.


(Joky) #26

Problem has been solved: authentication parameters not correct in software node!
Probably this error is introduced in the development of the software.


(Core Electronics) #27

We’ve been using TTN on asia-se quite heavily and not observed outages. Application logs (external to TTN) show data IO as normal, perhaps there was a DNS issue affecting some household modems connecting to asia-se.thethings.network ? Unsure. I have noticed that sometimes the TTN console isn’t working properly (and gateways are incorrectly shown as “offline” now and then). Those issues are not isolated to Asia-SE or a specific gateway model, the only common point is TTN frontend - for me, routers and apps continue to function as-normal despite what’s “not” shown in TTN console logs.

If there are known current or past issues, they are normally shown (no recent events listed for asia-se) https://status.thethings.network/

Worth noting that the best way to get the ball rolling for a confirmed issue is #ops channel on Slack.

NB - On Slack 15 Dec Johan mentioned:

asia-se handler had issues, seen that before this week on another handler. Should be good now

Though I can’t see downtime on our external application logs on days leading up to that. Interesting.