Gateway with EUI is already registered

I got myself what i believe to be a brand new Dragino LPS8-N Gateway, registration of which is rejected as per below message (EUI included).
What to do? Send it back ? Rant on their support ?

  "message_format": "a gateway with EUI `{gateway_eui}` is already registered (by you or someone else) as `{gateway_id}`",
  "attributes": {
    "administrative_contact": "maono",
    "gateway_eui": "A84041FFFF1EC39F",
    "gateway_id": "lmg-1"
1 Like

There is a user @maono registered to the community about a year ago - possibly based in Japan…perhaps reach out to him/her and see if it was miss registered and ask for deletion so you can register under a new GW-ID… assuming you have got the EUI read and typed correctly…you have, right? and doube and treble checked? Wondering as the same EUI was used for a GW previously - a LIG16? per info here

Though in that instance by another user @NamBui so perhaps between the three of you one has the EUI mis-used or entered incorrectly?

The EUID was copy & pasted from the web interface the device offers.
As there is a couple such cases related to Dragino devices in this forum now, I tend to think the likelihood for Dragino not managing their IDs right is greater than for us three to mis copy & paste or type the same way.
Starting to wonder if a manualk change of that ID was going to persist.

IME, whilst there have been a few instances of EUI accidental re-use by some manufacturers, overlap is typically 100x more common due to misread or mistype. It might not be you but one of the others that slipped up… If you can change the eui for the device (ask Dragino?) perhaps change that (make sure you use a legit one that then doesnt create a problem for another user :wink: . Note the last instance was, I believe, an old V2 registration - I will try to find time (vacation!) to dig and find if since migrated and re-registered under V3…otherwise perhaps the other users will contribute comments and confirm status of ‘their’ gw’s. Unfortunatey the V2 → v3 transition fractured the idea of a central NOC so harder to track everything down now.


I have the same problem.
When we register the gateway it says
A gateway with EUI 24E124FFFEF65946 is already registered (by you or someone else) as eui-24e124fffef65946
It also says “administrative_contact”: “djohn”
Is that the user with the gateway? Is there any method to contact such a user?

Is there any method to get more information regarding the gateway? Even if we cannot contact user and take control of the EUI in TTN, at least is there an option to see whether it is registered in the same frequency as it is configured and whether its sending some traffic?
Is there an admin for TTNv3 community edition? Will the admin be able to help in such cases?


Have you or one of your colleagues previously registered this GW then deleted? Is this 1st attempt? Have you tried with an alternate GW-ID (This is free form text for your convenience) such as ‘rini-gw-number2’, using same eui for gw eui; note gw eui =/= gw-id though system will ‘helpfully’ suggest an id based on the eui this can be overwritten as something more user freindly! (read documentation re registering gw’s).

Thank you for response. After asking around, one colleague had created a test account long back and they recovered the account and deleted the gateway. We were able to register this gateway in our account after that with a new id.

So administrative_contact is actually the username of user who previously registered the gateway
However I assume there is no way to contact the user through things network

None of the (us) (external) volunteers or Forumites who provide community support through the forum have any account related access. For this you need to contact the TTI core team (some do come by but no commitment wrt timing) and that is best done through the #support channel in The Things Network Slack. Again reasonable efforts only so if you are in a commercial arrangement/use case then perhaps look to a support contract for anything other than occasional questions via the TTN Forum… we try our best where we can :wink: I did a quick look see earlier and didnt find a djohn active on the forum, btw.

I deleted my gateway but when I try to add it again with a different ID, I get this message: A gateway with EUI 353036203A002E00 is already registered (by you or someone else) as eui-353036203a002e01.
What can I do for this? I haven’t got any gateways in my dashboard and I deleted my gateway with EUI 353036203A002E00 and eui-353036203a002e01 ID.

Have you tried re-registering just over writing the gateway ID offered by the system with something of use to you and less cryptgraphc than an incremented eui #? e.g. aliahs-gw-no1 as GW ID’s cannot be reused.

yes. I have tried it. first I registerd my gatway with hardware ID 353036203A002E00. After that I deleted my gateway and I tried to add it with new gateway ID. now I receive this message:
A gateway with EUI 353036203A002E00 is already registered (by you or someone else) as ***************** (each gateway ID I try to write)

I have got a LtAP LR8 LTE kit with hardware ID 353036203A002E00

my gateway list

Where are you? Which cluster have you logged into/previously registered into/deleted from?

I see from that this eui is indeed registered - but as EU frq plan on the AU cluster…,tenantID=ttn,id=eui-353036203a002e00

If you power your unit up it may appear online in that link - in which case you may need to change custer to manage…if it doesnt come onine then ikely a different unit and further investigation will be needed.

I had a another account with and I registered 353036203A002E00 to this account. I deleted this account and yesterday I signed up a new account with in the new account I could add 353036203A002E00 once and after that I deleted this gateway and when I want to add this gateway with another I receive this message:

A gateway with EUI 353036203A002E00 is already registered (by you or someone else) as eui-353036203a002e01

now I can not sign in or sign up with and in all of the cluster in the new account ( there is no gateway and I can not add 353036203A002E00 as a gateway.

when I try to log in with my previous account ( I receive this message:
The page you requested cannot be found

when I try to sign up with my previous account (The page you requested cannot be found):
A user with provided email address or username already exists

in the new account ( there is not any gateways in all of my cluster

The Forum volunteers have no account access so you will need to appeal to the TTI Core team to unravel your little pickle. You should reach out on the #support channel of the things slack… :wink: Good luck!

1 Like

Previously i managed to set up the gateway and i connected to my mobile hotspot on RAK website from the IP address given. Then i went to the TTN Network and it managed to connect as well but the status could only be classfied as other clusters but it managed to connect to my mobile hotspot. A few hrs later, I got a problem jn with the gateway and when i tested the connection again it didnt wanna connect to my hotspot anymore but can only connect at the RAK but not the TTN and other websites so what i did is that i removed the gateway from TTN and deleted my TTN account and then i created another account using my own email account and when i wanted to register the gateway it says the gateway ID already exists…is there a way to solve this problem?

regular issue called out by users, ID - rather than EUI - can only be used once (not released when deleted). forum search for the win but tl:dr is change the id when you re-register…

Hi I have been trying to register the registered gateway using different ID but it says that A gateway with EUI 60C5A8FFFE766378 is already registered (by you or someone else) as eui-60c5a8fffe766378. What should I do now? Pls help…