NZ AS923 Setup


#1

Hi all,

Has anyone had any success in getting a GW and sensors talking to TTN with AS923 Plan. I have a Gemtek GW with Packet Forward setup to “as923.thethings.meshed.com.au”. The GW connects but the sensors are not able to join.

For the GW I have selected the Frequency Plan AS923-925, also tried with Australia 915. And for the Router I have tried with “ttn-router-asia-se” & “meshed-router”.

Is there anything I could do to make this work?


(Phil Wilko) #2

Not sure about AS923.
I have a gateway that has been connected to TTN via the meshed server for a while. This runs at the more common AU915.

Using AU915 requires manipulation of your code on Nodes to only publish at certain frequencies (see thread below). As for the server itself, if you can select the TTN packet forwarder it selects the correct frequency bands automatically for you.


(Chaolue) #3

What type of sensors are you using?


#4

I have Temp & Humidity sensors, CO2 sensors from different manufacturers and all are AS923.


(Chaolue) #5

Without specifics I’m not sure how much help I can offer.

It sounds like you’re using OTAA. Do the keys match between the sensor config and TTN console?
Do you see any join attempts under gateway traffic in the console?

I’m am currently using a test gateway on AS923 using the AS923 meshed router/bridge from NZ. I have also tested it previously using the asia-se router. I have test Arduino and arm mbed sensors working.


#6

I have managed to have a device talking with OTAA now. With regards to ABP mode why do we not have an option to enter the DevAddr? As a result when I add devices in ABP they do not talk. Other Network servers allow us to enter the DevAddr (Actility).


(Chaolue) #7

See https://www.thethingsnetwork.org/docs/lorawan/address-space.html for details on how (and why) TTN handles DevAddr.