TTIG does not connect to TTN

Gateway EUI: 58-A0-CB-FF-FE-80-2C-7C

Thanks in advance.

Ok, this is weird. I didn’t change anything, but my TTIG is now (finally) showing a solid-green LED, and it apparently connected, according to the console:

Last Seen: 11/18/2020 02:22:29

I hope it stays this way!

My TTN gateway was up for more than a week but suddenly I stopped working since yesterday 2:02PM.
Light is still solid green but it says it’s not connected. More people who have this problem?

eui-58a0cbfffe802ee8

Thanks in advance

Stopped working as in does not forward any packets or just does not show connected in the console?

It’s not connected in the console. Didn’t do anything with it yesterday so it just lost connection.

Tried restarting it multiple times and connecting it again to the WiFi but it’s still not working.

Greenshot 2020-12-29 12.48.42

Do you have an active node close (but not too close) to the gateway? Active LoRaWAN traffic should result in the gateway being listed active in the console.

There are two nodes close to the gateway, a light sensor en an CO2 sensor with PIR. The CO2 sensor is new. But the light sensor is 2 weeks old and was working fine with the gateway.

Same for me, status not connected, rebooted but not connected.

Not connected from yesterday, reachable via ping same wifi network

Schermata 2020-12-29 alle 16.24.48

Please @overview365 & @vellanix, can you check to see if actual data is arriving in the gateway traffic console tab. If not, can you find a way to definitively send an uplink.

The gateway console last seen status is a known issue:

No traffic at all ( i dont have a device to put near the gateway).

I tried ttnctl and here’s the result:

Schermata 2020-12-29 alle 17.12.45

It means that is connected to the network?
Why location not available?

thank you

If you have a node that previously worked and aren’t getting data for it now (without changes to the node) you might want to ping @KrishnaIyerEaswaran2. (Which I just did by mentioning him)

Btw, why use an image for ttnctl? That’s text and as text it’s searchable.

The output shows it is connected as the last seen time is recent.
The location information won’t be sent by a TTIG which does not include gps.

Hello, I have a connection problem with the TMBH 100 type gateway. During installation, unable to connect
it is recognized on the internal network (192.168.1.12), but I cannot connect to configure it via chrome. can you help me ?

If its is on the local network it s no longer in configuration mode so you cant just log in again through browser page -irrespective of which flavour of browser. If yu want to make changes of check any config data on the device you will need to trigger it back into config mode connect to its own wifi AP using the devices SSID and assigned password and log in using 192.168.4.1 - make any changes needed and then save and reboot and if you havent changed any wifi settings it should then reappear on your local wifi, possibly on the same ip as above if your router recognises the devices MAC ID and is set to reissue same IP when a known device returns and if address not allocated to another device in the meantime.

Hello
Thank you for your reply,
I had first tried a connection on the V 2, and then I deleted the gateway. I read in the forum that we did not know how to reconnect a gateway once deleted. So I bought a new TBMH100 gateway, and I registered it on the V3, but on the console, it indicates disconnected and impossible to connect (it is indeed on my internal network).
(configuration see link in appendix)
can you still help me?
thank you in advance

As you can read in several posts on the forum the TTIG cannot be used with V3 at this moment.
That will be possible somewhere later this year. So the TTIG can be used with V3 later but not at this moment. (You can register it in the V3 console but it will not receive any traffic).

You can however register your new TTIG on V2 and then move it to V3 later this year when that is supported. Any traffic arriving on V2 gateways will also be routed to V3, so you can use V3 nodes with a V2 gateway.

Is your ‘old’ gateway also a TTIG but you deleted it on V2? It shall be possible to use that TTIG on V3 later this year when it is supported.

Tip: Do NOT delete your gateways, not on V2 but also not on V3. Your new TTIG can be registered both on V3 and V2 and currently it will work with V2 only.

1 Like

Hello
thank you for your reply
The situation is not very clear, because on the V2, there are large yellow bands which indicate that the gateways must be registered on the V3.
I will try to register the gateway on V2
Thangs for all

Yes, you are correct, that can be confusing. For TTIG use on V3 is currently not yet possible however.

Could you help me to register the gateway on V2, because I must miss a step, because I can’t.
Gateway type TBMH 100, registered on the internal network 192.168.1.35.
On the V2 platform, how do you encode the EUI and the gateway parameters?
It cannot be connected to 192.168.1.35

thank you in advance

Please search the forum for TTIG topics about how to setup your TTIG.

E.g. The Things Indoor Gateway - TTIG part 1