TTIG "not connected"

Start reading from the very top of this topic all the way down to the end.


I saw the posts regarding gateways being disconnected from 2019. I’m having a very similar issue with my TTIG that I successfully installed and sent a few packets before it disconnected. I rebooted it and it connected again but then disconnected like 30 min later. This happened 4 times the first day. Then it disconnected over night and never came back online. It’s been down a couple of days (“not connected”). Are you able to check status?




Same problem here. Been working great over the last month and since 10am this morning 13/04/21 it stopped working. Turned it off and on again and status is still showing as ‘not connected’

Are you still seeing data coming through to your applications? If so check the metadata and check if the GW in question is one of the ones capturing the traffic and routing ok. If it is then you may be a victim of the frequent console ‘burps’ where GW’s appear to be not connected but are still actulally functional (search is your freind). I just checked and can see that around 30% of my own GW’s are currently showing as not connected (for between 2 & 9 hrs as of today) - mix of TTIGs, Pi based, Lairds etc.

Same here, my gateway was showing as not connected since approx 8am this morning. Several reboots no luck.

RPI and IC880a.

Per my post above please use search…ok forget that here you go!

Thanks for the pointer Jeff. I only built my gateway yesterday afternoon, so I’m new to the platform. Your advice makes sense, I couldn’t spot any different behaviour on my device this morning, and did consider a ‘front end’ (console) issue. your statement that these are frequent reduces my level of concern.
I’ll leave it alone for a couple of days and see what happens.

Yeh its a bummer when the system throws a wobbly when commissioning a new bit of kit or - both have happened to me in the past - when running a training session or user introduction - and it simply doesnt work Dho! Ah well hopefully the new V3 Console will prove more stable longer term :slight_smile: (V2 wont be ‘fixed’)

I will do the same and wait a couple of days. I see no data coming through to my applications. My only concern is the update that was completed today for V3 was completed at 09:50 which is the exact time my gateway connection failed. I am using V2 so it shouldn’t affect my gateway, hopefully its just a coincidence.

Learning more about this by the hour. My issue is that I’m very new to this, so I’m having trouble discerning whether the issue is my module or my gateway. I had someone on reddit tell me that the gateway always shows as disconnected until some data is passed through it, then it shows connected again for awhile. Based on this discussion, this doesn’t sound correct. My gateway has been “not connected” for almost 3 days. I’ve been messing with the module but have not been able to pass any data while it showed not connected. Being so new I’m not sure if that’s a device (CubeCell HTCC-AB02S) issue or the gateway. I think my device is configured Ok…EIUs, App Key, Application registered, etc. And I have tried numerous example apps.

I did manage to pass 9 packets through the gateway on day 1 while it showed connected (6 receive and 3 sent), but nothing since then.


@Jeff-UK - Quick question you mentioned that 30% of your gateways are showing as not connected. Are they now showing as connected? My gateway has a steady green light indicating that it is connected but still no data shown on my application. I have been reading the forums and noticed a way to check if the gateway is connected is by checking the timestamp on ID - when I check this I get the following information -
{“timestamp”:“2021-04-13T09:51:44.153715303Z”,“uplink”:“1465”,“downlink”:“405”,“location”:{},“frequency_plan”:“EU_863_870”,“platform”:“minihub - Firmware 2.0.0 - Protocol 2”,“gps”:{},“time”:“1618307504153715303”,“rx_ok”:1465,“tx_in”:405}
Giving me the impression that the gateway was last seen this morning. I have not done anything to the gateway and am confused around the issue could be. Any suggestions or is it just a waiting game?

There was a similar post a little later on another thread so I did a quick check and more accurate count and in fact >50% were showing not connected (but handling data ok), just looked again and no change - as you say typically a waiting game! If its a TTIG then there is sometimes an extra wrinkle in that the glue/translator s/w to take basic station traffic into V2 back end can also show some instability (anecdotaly) and might need a kick on a different server :wink: Again I find leaving alone lets it resolve over time but if traffic not routing through then may be a different problem. Are your apps in V2 or V3 - if V2 should go straight through if V3 ith will have to go through the Packet Broker to get ito V3 back end. Several people have posted (inc me) tonight to say V3 apps seeing traffic through V2 GW’s using PB so that should be ok - unsure if update to V3 stack over last 24hrs might have pertubed flow for some - again my instincts would be leave a short time to see if settles if data not mission critical…

@KrishnaIyerEaswaran2 should be able to advise if he sees your TTIG working in backend given the EUID for the GW, otherwise post an issue to the Slack Ops channel to request support?

Thanks for the reply again, no definitely not mission critical however it is a project I am doing for my dissertation and was hoping to have the data logging this week so I can add it to my report. Fingers crossed it starts working again or thats 11,000 words out the window. I have just checked the TTN mapper and it looks like alot of gateways within the UK are offline with the majority of them showing as ‘last seen at 07:30’ ish this morning.

Yeh when I 1st looked we were down ~300GW’s out of typically (900-1k), which is why I suspect Console/NOC server scrape problem vs individual devices

I tried to go onto slack Ops channel earlier following a link that someone had posted but it came up saying ‘this link is no longer active, to join this work space you’ll need to ask the person who originally invited you for a new link’. Is there another way to get on it?

Forum search is your friend.

Thanks I did that and it told me to click on ‘Join us on slack’ under my profile picture, and when I do that I get the message 'this link is no longer active, to join this work space you’ll need to ask the person who originally invited you for a new link’. Will search the forum again, maybe there are other methods

Found it, thank you

gw2 gw1

It is a well know thing that the gateway status isn’t working well, so this has no real value without you telling us if any uplinks are flowing through the gateway. Leaving aside the lack of text with the implied assumption that someone else figure it out for you.