TTIG "not connected"


(Jerryneedell) #1

My TTIG (Indoor Gateway) was working fine until yesterday when it began to show up as “not connected” on the Console. When I power cycle the gateway, the LED goes to steady green indicating that is is connected, but the console never changes from “not connected” .
I am using the tin-gateway-us-west router.
This appeared to coincide with some “infrastructure” updates that occurred yesterday.

Does anyone have any suggestions for getting reconnected?


(Tomcroft) #2

Same question… Status = not connected.
One day old TTIG. Seemed to setup without any issue.
Light is solid green.
Still, Status = not connected.
So, question, Jerry, you have seen it say “Connected” at some stage ??
Have you sent any data?
Tom

I’m using Microchip RN2903 module.
Here’s a log of it’s commands and responses-
Command sequence straight out of the Microchip examples.
Light on GW is solid green.
I’m hoping the final “Denied” response to the join otaa is related to the Server status = NOT CONNECTED. Well, hope so.

sys factory RESET

RN2903 1.0.3 Aug 8 2017 15:11:u6709:
sys get hweui
0004A30B002313E4
mac set deveui E58A0CBFFFE8002C (Off my device on TTN)
ok
mac set appeui 70B3D57ED001BDCE (Off my device on TTN)
ok
mac set appkey E47C6B164348AA93C164C8197FB1BF05 (Off my device on TTN)
ok
mac set sync 34
ok
mac set adr on
ok
mac save
ok
mac join otaa
ok
denied


(Nathan McMinn) #4

Same issue here. All other gateways we have deployed are not affected, only the single TTN indoor gateway.


(Unogulin) #5

That happened to me too. The TTN indoor got disconnected, the RP based gateway works as a backup


(Jac Kersing) #6

@All:

TTIG uses a different protocol to talk to the back-end. That might (still) be experiencing issues.


(Jerryneedell) #7

Thanks for the confirmation that others are having similar issues. I was able to get a different gateway (original Things Network Gateway) connected so as others are reporting, this appears to be an issue only with the TTIG.

Hopefully a fix is in the works!


(Jerryneedell) #8

@tomcroft FYI – yes, my TTIG worked well since I first set it up a few weeks ago.
As you can see - I sent many messages through it before yesterday:
29%20AM


(Nathan McMinn) #9

According to The Things Network status page, everything is up and running:

If there is an issue, shouldn’t it be listed there?


(Everhamme) #10

Both of my new TTIG are also showing not connected. Same symptoms… solid green led. One I setup several days ago worked right away… but then stopped working (showing not connected). So I tried to setup the other one… it’s never shown that it connected despite solid led.


(Iot Eric) #11

Add me to the list. I’ve got a TTIG that was connected three days ago, but now is not. Went through the setup again with no luck. I have another gateway at the same location that is working fine. I’m in the US. How about others?


(Jac Kersing) #12

Have you tried Slack, the #ops channel? That is what TTN operations monitors, not the forum.

Edit: my TTIG reports online and forwards data according to console.thethingsnetwork.org. Haven’t rebooted recently. Located in EU.


(Luiz H. Cassettari) #13

My TTIG is not connected.
Located in Brazil.

image


(Jeff Uk) #15

About 5 mins after @iot_eric 's post I checked mine and all 4 active TTIG’s showed connected in main console. Opened each GW page individually and each had ‘last seen’ updating…but after abut 10mins 2 of the 4 stopped updating and last seen increased to point where they were both last seen >11mins…had to shut down PC at that point and go do other stuff for a while and just back online briefly to check and all 4 again showing connected in console and individually…something may have happened for a short while but cant tell what or for how long from here. All looks ok for now, just pinged each node with traffic and captured fine. Connected into eu router/backend as UK based. Will check again in morning and report (only) if I see further problems…


(Ud Lo Ra) #16

I add a “me too” here: I had an apparent stop but is again connected. I did nothing.


(Jezd) #17

Ditto, ours TTIG connection has died within the last 12hrs … (RAK gateway still ticking away fine)

Do we have support contact details?


(Tchenier) #18

Same here, my TTIG-915 (US) has been now down for 6 hours.

Last time this happened, 4 days ago, I messaged Krishna at TTI directly.
He confirmed there was a problem with the “bridge”, then fixed it.

Here’s the post from Krishna regarding previous issues about the bridge.
https://www.thethingsnetwork.org/forum/t/ttig-the-things-indoor-gateway/22049/390


#19

Here in Boston, USA, I have a TTN kickstarter gateway that is connected and a TTIG on the same network that is not connected… last seen 22 hours ago.


(Mariacarlinahernandez) #20

I’m experiencing the same behavior since May 9. I leave the behavior presented on my side in the TTIG general topic:

Cheers,
Maria C.


(Krishna Iyer) #21

Hey Everyone,

It’s kinda late here (and I’m at a Hackathon) but I’ll try to see if I can check if there’s an issue. My test US Gateway and a few others that I know of seem to be connected.
For those having issues, can you please add the EUI of your gateways for debugging?

Thanks,
Krishna


(Jerryneedell) #22

Krishna,
My TTIG EUI is eui-58a0cbfffe8002bc
It has been offline for 5 days but is now powered off.
Unfortunately I will not be able to try to put it back online until the end of next week.

Good luck with a resolution of this issue.
Jerry